XXL Red Cross Issue

Discussion in 'Technical Support' started by Matt Clarke, Feb 13, 2014.

  1. Matt Clarke

    Matt Clarke

    Joined:
    Feb 13, 2014
    Messages:
    1
    Likes Received:
    0
    TomTom Model(s):
    XXL
    Hi

    I connected my XXL to TomTom Home a couple of days ago, updated everything, and ejected the device correctly, but since this it doesn't boot up, it just displays a red X.

    I've trawled through the forums for the last 2 days and tried everything, resetting the unit with the power button, re-installed everything, deleted all loose files in the root, then re-installed.....and about 4 other suggested processes too, but still no joy.

    Can anyone help??
     
    Matt Clarke, Feb 13, 2014
    #1
    1. Advertisements

  2. Matt Clarke

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,904
    Likes Received:
    187
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    First, please advise what backup you may have of your unit prior to all of this mess, and the mechanism you used to make it (e.g., Home, or copy and paste with the OS, or ..)
     
    canderson, Feb 13, 2014
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.