XXL Live IQ Flashing Red X

Discussion in 'General TomTom Discussion' started by Tom Carden, Mar 17, 2018.

  1. Tom Carden

    Tom Carden

    Joined:
    Mar 17, 2018
    Messages:
    2
    Likes Received:
    0
    Location:
    Sheffield UK
    TomTom Model(s):
    XXL IQ Routes
    Hi Guy
    need some serious help her as i am unable to run my XXL.

    Last night connected my XXL to my iMac opened up TomTom Home2 and received a message that a critical update was needed I allowed it to update then clicked to update my device

    There was a new map and and few other updates so i proceeded to update my device however after 2 hours the progress bar was still showing 50% I left it a further 2 hours and still no joy.I therefore disconnected my device and and tried to restore my device from the backup that i did before trying to update my device. 16/03/18 21:30

    once completed i still got the flashing red X on checking the files i could find no Map folder. How can i recover my device i do have access to a windows 10 laptop if necessary. Although I tried recovery through this laptop and it still give me the same result

    Also when connected to my iMac Home2 no longer recognises my device it is showing as not connected

    Ive tried a drum roll reset No joy

    Ive formatted the internal memory to Fat 32 still no joy

    I have tried a Finder recovery transferring files from back up via finder to my device still no joy

    previous to this update my device was working perfect
     
    Tom Carden, Mar 17, 2018
    #1
    1. Advertisements

  2. Tom Carden

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    22,835
    Likes Received:
    423
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    dhn, Mar 17, 2018
    #2
    1. Advertisements

  3. Tom Carden

    Arno Moderator

    Joined:
    Jun 3, 2008
    Messages:
    3,155
    Likes Received:
    71
    Location:
    Toronto - Pickering, ON
    TomTom Model(s):
    930; GO 620; Start 63
    At the same time please advise if you used HOME to make the back up or if you backed up directly from the PC.
     
    Arno, Mar 17, 2018
    #3
  4. Tom Carden

    Tom Carden

    Joined:
    Mar 17, 2018
    Messages:
    2
    Likes Received:
    0
    Location:
    Sheffield UK
    TomTom Model(s):
    XXL IQ Routes
    Hi Guys
    Many Thanks for the replies sorry i wasn't clear with the information. I had read that many post on various forum and I had tried umpteen thing to fix this, with no success. my head was spinning. However I did get it sorted at 1am this morning

    DHN my model is a XXL IQ Routes and does use Home not MyDriveConnect I entered the wrong details in my profile sorry now corrected

    Arno Im afraid I did all my back ups with Home, however having read so many threads on this. I now know this is the wrong way to back up your device. I have therefore deactivated Auto back-up in Home and will only use Finder from now on to periodically back up my device.

    Here's what i did and learnt in the process.

    Having read various posts i connected my device to a Windows 10 pc down loaded a fresh copy of Home2 to the laptop once installed.

    I did a Hard Reset

    I typed in the search box diskmgmt.msc or you can press the windows button and R together this gives you the search box.

    I then located the internal drive of my TomTom and then chose format

    This I've learnt is also the same as locating the internal hard drive of my device in windows opening it up and selecting format but ensuring that QUICK FORMAT is unchecked.

    After 1hr 30 mins the internal hard drive was formatted. I then connected my device to Home2 and as I did I got the message this device needs to be formatted in order to work do you wish to format this device i clicked YES and windows formatted the drive but this time quick format was checked

    Once that was complete Home2 told me i needed to up date my device with the following files. and said do you wish to proceed I therefore clicked yes and left it for an hour it actually took nearer 2 hours. once completed I disconnected my device via Home2 (DO NOT Just disconnect the USB) and hey presto my device booted up and appeared to be work.

    However I had just updated my maps in December 2017 and once I reconnected my device to the windows laptop I received a message that my map was out off date and needed to be updated. Having realised that i downloaded the update to my iMac. I connected my device to my iMac. However it still do not recognise my my device and was showing as disconnected.

    I therefore went to my Home folder in Documents/TomTom/Home and browsed around to find my map to see if my download from December 2017 was still present and sure enough it was.

    Documents/TomTom/Home/Download/Complete/Map there were two folders Europe & Europe - 1 Europe - 1 was date 13th December 2017 so was obviously the latest maps

    At this point I decided to copy the whole contents of my Documents/TomTom folder to a USB pen 8.38GB in total. once complete I located the TomTom Home2 App in applications and deleted the program totally. I then downloaded and reinstalled TomTom2

    With fingers crossed I checked out Documents/TomTom/Home/Download/Complete/Map and thankfully both Europe and Europe - 1 folders were there, without a need to copy them back to my iMac.

    I therefore connected my device to my iMac and this time it was recognised and I received a message saying my device needed to be updated and sure enough there was the link to the updated maps, speed cameras and Map share updates.

    Once I clicked update I received a message saying that there was insufficient space for my update. Home then suggests files that should be deleted. At this point only chose the Maps uncheck voices and Postcodes locator otherwise your device will only accept 3/4 digit post codes as opposed to the UK 6 Digit Post Codes i.e NW10 instead of NW10 7NZ which is Premier Park Rd London and you will have no voices

    Once I began to run the update on Home2 I noticed issues with my memory, which is monitored with Memory Clean 2 and the progress bar in Home2 was dragging. I therefore went to System preferences/Energy Saver. There i changed Computer Sleep to Never and Display Sleep to Never. Having read about this on another forum somewhere.

    This seemed to speed things up and make the process more stable. After 1hr the process was completed and my device is now fully updated

    FYI
    I am using Mac OS High Sierra 10.13.3
    27" iMac 3.2 GHz i5
    16GB DDR 3 Ram

    Now i don't know if the critical update that was installed initially, prior to update was the problem or if it was the fact that my display went to sleep halfway through or if my hard drive went to sleep. It shouldn't have, as there was still activity, but something caused the initial glitch and switching screen sleep and computer sleep to Never did make a difference. So in future when updating my device I will switch both of them to never

    Once again thanks for the reply and the info I found on this site and I hope this helps someone else.

     
    Tom Carden, Mar 18, 2018
    #4
  5. Tom Carden

    Arno Moderator

    Joined:
    Jun 3, 2008
    Messages:
    3,155
    Likes Received:
    71
    Location:
    Toronto - Pickering, ON
    TomTom Model(s):
    930; GO 620; Start 63
    Hello Tom,

    I am very pleased to her about your success.
    The very detailed report of your perseverance may help another reader.

    I don't think the critical update did it, as the one on my GO 930 went down without a hitch.
     
    Arno, Mar 18, 2018
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.