xxl 540TM Failed after Map Update

Discussion in 'Maps and Routing' started by lbevil, Feb 22, 2011.

  1. lbevil

    lbevil

    Joined:
    Sep 15, 2010
    Messages:
    10
    Likes Received:
    1
    I tried to update my XXL 540 yesterday. Apparently during the process, I had to leave my computer for a while. When I came back. there was an error message to the effect it did not complete the process. When I turned the XXL 540 back on, it said No Maps Found. So, I tried the update process again and made sure I sat through the entire process. It finally completed. But, when I tried to turn it on, the screen briefly came up and then died. I tried the reset feature, after charging for 3 hours and when I tried to turn it on, I got the same results as before. After holding the power on button down for 15 or so seconds, the screen would come on with the TomTom Logo, play a little jingle, brink back the TomTom logo for several seconds, then nothing. It appears that I killed the unit. Have submitted a request to TomTom asking about repair warranty, as I purchased it last September. Haven't heard back yet. Any idea's?:mad:
     
    lbevil, Feb 22, 2011
    #1
    1. Advertisements

  2. lbevil

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,782
    Likes Received:
    177
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    FIRST - need to confirm that you updated map only, not the unit firmware during this update. If no firmware was updated, proceed per below.

    Hook your unit up to your PC. Ignore the fact that Home fires up.. just minimize it.

    Now, take a look in the root of your unit using your PC. Find a folder there that indicates that it contains the US/Can/Mex maps. In that folder, you should find a pile of files, but we're interested in one set in particular -- the ones that end in *.meta and *.meta.dct. Do you see those files there?

    Now we need to look at your PC. Navigate to My Documents \ TomTom \ HOME \ Download \ complete \ map

    You should find one or more folders in the map folder. Your downloaded map will be there. If there is more than one folder, look into the most recent one. There should be a two *.zip files, a *.toc file and two *.tif files. Please confirm that these files are present.

    Once you've checked those two things, we can move ahead.
     
    canderson, Feb 22, 2011
    #2
    1. Advertisements

  3. lbevil

    lbevil

    Joined:
    Sep 15, 2010
    Messages:
    10
    Likes Received:
    1
    XXL 540 Failure

    Hi, Thank you for your reply. After I could not bring up the device in any way, I called TomTom Customer Support. I explained my problem to him and he walked me through several steps. It took several steps before the unit would power up and stay on. Once we got that out of the way, he walked me through several file deletions and updates. The bottom line, my problem has been resolved. Lesson learned - do not walk away from computer when installing the map - or at least set the power shut down settings to infinity.

    Thanks.
     
    lbevil, Feb 22, 2011
    #3
  4. lbevil

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    22,960
    Likes Received:
    439
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Don't suppose you remember exactly what the steps were??
     
    dhn, Feb 22, 2011
    #4
  5. lbevil

    lbevil

    Joined:
    Sep 15, 2010
    Messages:
    10
    Likes Received:
    1
    Unfortunately, I didn't take the time to write them down. I recall he had me turn the unit off and on several times. One time holding the power button down about 40 seconds. I believe that that point I was able to "connect" the device to the computer, whereas up to that point I could not. He then asked me to check the files on the device, ie applications, I did not have any application, I believe he had me check if I had any applications on the computer. I believe at that point, it said I had 2. He asked me to remove the applications. He then asked me to update the device. I then noted that an application was available for download. I downloaded it. He asked what version of the map I had installed. It wasa the latest version. He then asked the size and I had the correct size.

    Some of these steps may have been out of sequence, but there were many steps he ran me through, I thought it was a very comprehensive trouble-shooting technique he used. I was quite satisfied.

    As usual, after the unit was back in operation, I checked for my POI's. They did not show up, but were in the USA, Canada, Mexico folder. I noticed that the Maps folder on the device was missing. I added that folder and then moved a copy of my POI's from my Backup folder to the Maps folder and the POI's showed back up. They were a little out of dats so am in the process of updating them now. My "Favorites" were still in place.:)
     
    lbevil, Feb 23, 2011
    #5
    1 person likes this.
  6. lbevil

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    22,960
    Likes Received:
    439
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Thank you for the feedback.
     
    dhn, Feb 23, 2011
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.