XL ONE stays in "zoom view"

Discussion in 'General TomTom Discussion' started by RockyLane, May 12, 2008.

  1. RockyLane

    RockyLane

    Joined:
    Mar 25, 2008
    Messages:
    1
    Likes Received:
    0
    How do you fix the XL ONE to stay in an extended view? It keeps returning to the zoom view. Is there a patch for ths?
    Thanks
    :confused:
     
    RockyLane, May 12, 2008
    #1
    1. Advertisements

  2. RockyLane

    twistrman

    Joined:
    Jan 3, 2008
    Messages:
    80
    Likes Received:
    2
    as far as i know, you are out of luck.

    a lot of people have asked about it and from what i've seen, no one has an answer.
     
    twistrman, May 12, 2008
    #2
    1. Advertisements

  3. RockyLane

    Birdman

    Joined:
    Dec 9, 2007
    Messages:
    778
    Likes Received:
    87
    Location:
    Jericho, VT
    TomTom Model(s):
    TomTom Go 920
    twistrman is correct. This is the way the code was designed...most likely for performance reasons. There is no way to turn off this autozoom feature on the XL-S model.
     
    Birdman, May 12, 2008
    #3
  4. RockyLane

    twistrman

    Joined:
    Jan 3, 2008
    Messages:
    80
    Likes Received:
    2
    performance is most likely the culprit as birdman says. it would have to redraw a lot more content and details all the time and therefore wouldn't work as smoothly.

    do you really need it zoomed out all the time. I really haven't ever needed it to be like that. maybe i'm weird.
     
    twistrman, May 12, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.