WTF!?!? Stuttering Fixed, Wireless Data Not Supported

Discussion in 'Technical Support' started by CP12065, Mar 4, 2009.

  1. CP12065

    frankxs

    Joined:
    Dec 28, 2008
    Messages:
    84
    Likes Received:
    3
    Location:
    Denver, Colorado USA
    TomTom Model(s):
    GO 720 App:8.302 Map:N/A 815.2019
    Good. That's what I would expect. I'm glad to hear the manual option is not gone after all. I'm sure with enough mucking around you'll find the settings that work again. It does still work good for me.

    Also, I've seen claims on another forum that the computer generated voices are gone. But they are not, I still have them. But I have not tested Susan yet to see for myself if the stuttering stopped. By the reports, it has.

    My Voice Recognition, which I so diligently applied the various "fixes" to, also continues to work fine after update 8.302.

    Operate my go was, of course, broken again in this update (big surprise), but I guess they'll fix that soon enough, they always do.

    I'd say, after they fix the Operate my go, things will be overall, better with this update. I hope, anyway.

    -Frank
     
    Last edited: Mar 5, 2009
    frankxs, Mar 5, 2009
    #21
    1. Advertisements

  2. CP12065

    CP12065

    Joined:
    Feb 13, 2009
    Messages:
    23
    Likes Received:
    0
    I now have my wireless data access back, though I have no idea what is different today that changed my situation. I basically kept deleting, repairing, and setting up my wireless data and out of the blue, it just worked. This makes no sense to me whatsoever, but I am glad to have my traffic back.

    As far as TTS goes, Susan is still useless. I have been using Kate with no problems at all. Hopefully the sporadic shutdowns and resets stop with 8.302.

    I need a break from all of this nonsense. :eek:
     
    CP12065, Mar 5, 2009
    #22
    1. Advertisements

  3. CP12065

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,872
    Likes Received:
    180
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    In what sense is Susan still "useless" with 8.302? Not that I'd mind a British accent, but I've grown rather accustomed to Susan. Still at 8.010 until I get my FM back, but preparing to change.

    I'm seriously considering a "wired" FM modulator for the new vehicle purchased last weekend ... stupid thing doesn't have an "aux in", and the antenna is on the roof at the rear due to the XM setup.
     
    canderson, Mar 6, 2009
    #23
  4. CP12065

    CP12065

    Joined:
    Feb 13, 2009
    Messages:
    23
    Likes Received:
    0
    I don't know if it is my particular version of Susan, but she doesn't stutter so much as provide mixed up nonsensical instructions. Kate has worked perfectly since the upgrade. Maybe I will delete Susan entireley from my TT and my Computer and re-download to see if that helps.
     
    CP12065, Mar 6, 2009
    #24
  5. CP12065

    CP12065

    Joined:
    Feb 13, 2009
    Messages:
    23
    Likes Received:
    0
    Wireless Data Not Working AGAIN

    Well, back to square one. My traffic and weather were working for almost two whole days before crapping out again. I used my 730 at lunch yesterday and the traffic/wireless data was working fine. I program in my work-home commute when I leave work at 5:00PM, start driving home, traffic is working fine. I make one call over the TT, everything is ok. I take another call and the TT cuts out and resents about 5 minutes into the call (not uncommmon - I don't think the TT traffic and bluetooth calling play nice together at all).

    I now notice that traffic will not update. I get home and keep trying to update traffic, with no luck. Oh and now, my TT is doing the phantom power on trick. I turn it off - 2 minutes later it turns itself on. I delete my phone and unpair the TT, do a pin reset/clear flash restart which cures the phantom power ons, but I still cannot set up my wireless data connection. I use all of the same settings that have been working for two days straight, only now they don't seem to work anymore. For now I have deleted/unpaired all of the settings to my Blackberry 8320 - I will keep trying to periodically set up a wireless connection, but this is going on ridiculous.

    What a piece of junk. I will never recommend TT to anyone. I can't wait to get my new 8900 with GPS built in. Then I will just give my 730 to my wife who will never use any of its supposedly "advanced features" anyway. :mad:
     
    CP12065, Mar 7, 2009
    #25
  6. CP12065

    Nexus

    Joined:
    Feb 19, 2009
    Messages:
    62
    Likes Received:
    0
    Location:
    Perth, Wilson
    TomTom Model(s):
    Go 730
    It appears that TomTom seem to have angered a lot of NEW customers not sure about the fans and older guys here, but I was pretty pissed myself finding a lot of issues in just 2 weeks of owning the product.

    If not for this forum or another I probably be selling it of asap. I now have a ok working GO 730 only without the FM voice command feature. Other than that, cant be stuffed with advance features, I probably will get angry again.

    Sigh...
     
    Nexus, Mar 7, 2009
    #26
  7. CP12065

    gaore

    Joined:
    Jan 8, 2009
    Messages:
    15
    Likes Received:
    0
    gaore, Mar 7, 2009
    #27
  8. CP12065

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    22,998
    Likes Received:
    443
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Yes, you can........
     
    dhn, Mar 7, 2009
    #28
  9. CP12065

    CP12065

    Joined:
    Feb 13, 2009
    Messages:
    23
    Likes Received:
    0
    Totally bizarre. After MANY, MANY attempts to connect my BB 8320 I just gave up and resigned myself to living without traffic updates. Yesterday, on a whim, I tried to repair and setup my wireless connection one more time. I don't know why, but it worked, and I am back online again. I changed nothing, and I did nothing different. I have to say that my 730 is the most buggy, unreliable piece of electronic crap that I have ever owned. :confused:
     
    CP12065, Mar 23, 2009
    #29
  10. CP12065

    SubaMan

    Joined:
    Feb 12, 2009
    Messages:
    6
    Likes Received:
    0
    They suckered me in to buying the Traffic.

    I am right there with you. However I am at the part where its not working again. This thing is rediculous. I have tried several different techniques to try to get it to work.

    Tmobile APN wap.voicestream.com
    no username or passwords, however its worked with the username and passwords too.
    dial up *99#

    Still no data connection. Its still connecting with the bluetooth phone at least so thats good. I checked out the BB bluetooth options and I have all data transfers available but when I looked at the tomtom services it had no datatransfer. I read somewhere about trying to disable the bluetooth encryption on my curve to see if that helps with the data transfers. Will test it out at lunch to see if that helps. Stay tuned.

    If it truly is the bluetooth is their any way to just wire it up?
     
    SubaMan, May 19, 2009
    #30
  11. CP12065

    CynicX

    Joined:
    Jan 28, 2009
    Messages:
    196
    Likes Received:
    0
    Will you say "Tomtom is junk I bought a Tomtom and a phone that is totally not compatible with it and it works!! But sometimes it doesnt work!! What a piece of crap!!"

    Or will you lie?

    Just curious....

    Another thing, with Bluetooth tech its just as much the BB's fault as the TT's. I'd recommend GPS that is compatible with your phone, or a phone that is compatible with your GPS. And well, since there are no GPS's compatible with the 8320 well you see where I'm going with that. You could also exercise some patience, they may introduce support for it...
     
    CynicX, May 19, 2009
    #31
  12. CP12065

    CP12065

    Joined:
    Feb 13, 2009
    Messages:
    23
    Likes Received:
    0
    Seriously CynicX? Phone compatibility aside, these forums are filled with people who can't seem to get one function or another to work properly.

    I would like to repeat that Wireless Data worked fine for MONTHS before TT updated the firmware and it all went to crap. This is not an issue of phone compatibility, this is an issue with TT's inability to execute its feature set.

    What about the nonsense phantom power ons and restarts? What type of quality electronic device does this? The MP3 player is shoddy at best. TTS was a stuttering mess for several months until TT finally fixed the firmware. TT summarily eliminated FM navigation and then restored it months later after a great hew and cry from the masses. Bluetooth calling is too loud, wait - now its to quiet. The list goes on and on.

    This has nothing to do with my 8320 and everything to do with TTs pathetic quality control. Data is data. If I can use my 8320 as a modem on my laptop (which I can), I should be able to access TTs wireless data servers using the same settings. I've given TT many chances and they have failed miserably. Your comment makes you sound more like a miffed TT fanboy than someone offering an informed opinion.
     
    CP12065, May 20, 2009
    #32
  13. CP12065

    mvl Moderator

    Joined:
    Dec 19, 2008
    Messages:
    5,433
    Likes Received:
    61
    Location:
    Boston, MA, USA
    TomTom Model(s):
    GO 2535 LIVE, GO 1535 LIVE, GO 740 LIVE, Go 930
    cp12065 / subaman,

    I think your problem is a T-mobile one, not a Tomtom one.

    The wap.voicestream.com APN is not supposed to permit data tethering from your phone to other devices (like the Tomtom). It is sold with the $5.99 T-zones plan which does not permit data tethering. You are only supposed to have access to the t-zones wap proxy, not direct access to anything else.

    That said, T-mobile's block on all traffic besides the wap proxy is inconsistent. For months, they didn't block anything, then they blocked 50% of the time. Now they block 95% of the time. Your ability to sporadically use data is probably during the 5% of the time that they don't block.

    You need to use the internet2.voicestream.com APN, that permits unrestricted tethering and connections to all ip addresses. That APN is only available if you pay for the current $25/month smartphone plan. It is also available on the $10/month web2go plan (not available for blackberries), and the older (discontinued) $20/month unlimited data plan.

    If you're already paying for one of these plans, you have access to both APNs. Just reconfigure data settings on the Tomtom with internet2.voicestream.com as your APN and you should be fine.
     
    Last edited: Jun 22, 2009
    mvl, Jun 22, 2009
    #33
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.