What changed? :mad:


Joined
Feb 18, 2009
Messages
99
Location
Wisconsin
TomTom Model(s)
GO 730T
Yesterday, everything on my TomTom GO 730 worked just fine (Application 8.351, map NA 835.2419, HOME 2.7.2.598).

Today when I plugged it in to the computer, it told me I needed to download a new version of the Application. Checking, it was the same version 8.351 I already have. But it wanted to download it to my memory card.

So before letting it do that, I pulled the card, restarted and connected again to HOME. Everything worked fine. Insert the memory card (I've been using the same 4GB memory card for months with no problems), and HOME wanted to download a "new" Application again! (same one I already have).

So I ignored it. Then Operate My GO tells me it won't work on my software configuration!! What the? It worked yesterday just fine. Plus, "backup" wouldn't work.

OK, reboot my computer, restart the GO, start from scratch. Same stupid thing.

Evidently, HOME links to a TomTom website, which decides now that it's no longer OK to have the Application on my internal memory, it needs to be on my memory card. (Yesterday was fine, but not today.)

So I tried to restore everything from my backup: "That operation is not supported by your device!"

Grrr, I manually copied all my files from the internal memory to my memory card (after moving 3 GM of my music off), and now it seems to work correctly again (aside from having to put my music somewhere).

Correction: It isn't working correctly, it generated a string of errors as ling as a page!

What's going on? Why did it work just fine yesterday, but not today?
 
Last edited:
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,275
Location
Toronto Canada
TomTom Model(s)
Go 50; Go 520
Try a pin reset on the unit with the card in the unit. Now, remove the card and turn on the unit. (That's the same as a reset).

Does that help?
 
Ad

Advertisements

Joined
Mar 23, 2009
Messages
3,199
Location
Blackpool UK
TomTom Model(s)
720, 930, 940, XL, One 3rd
View the contents of the SD card using Windows Explorer, in the root of the card is there a ttsystem file? it could be the Home software is seeing an out of date Navcore on the card and is wanting to update it, having Navcore software on both the internal memory and the SD card generally leads to this sort of confusion - Mike
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top