Urgent:TomTom ONE 140 IQ Routes- Map Does Not Work on this Device

Really??? How can you tell how many pois are there? I'm just thinking...without Mexico, it would have room to put everything on US and Canada. So I guess that's not true.

Since I made a backup, I can restore the map back to US/CAN/MEX. But then...I'm not sure if TT will ever fix this map size problem without compromise anything.

Well...I may have to do that anyway. As I said earlier, I've switched to North Ameria map. Took a long time to download and a long time to install. But it finally finished without problem. The problem is...when I restart my device again, it now say "No Maps Found". What is interesting is that I can operate my device using TT Home withou any problem. Just won't work by itself. Anybody has any idea?
 
Really??? How can you tell how many pois are there? I'm just thinking...without Mexico, it would have room to put everything on US and Canada. So I guess that's not true.

The highest American POI set is only on the North America (not the 2GB) map available for the 700/910/920/930/940, and in the USA/Canada/Mexico map available on the 140/340.

The easiest way for me to tell whether a map has high-end vs mid-range POIs is to search for Borders Bookstore. Hi-end has them, mid range doesn't.

North America fits easily on a 140/340 since HOME will strip the unneeded speech recognition files, HOME just won't install it.
 
no map found

I have had a similar experience to jackspm. Tech support gave me a replacement to download. Took over 4 hours. Now that it's done, device says "no maps found", though TomTom Home finds the map fine.

Tried a reset - didn't make any difference.

Any other ideas?

Thanks.
 
Explorer backup

BTW, tried to do the Explorer backup/copy. Got a "Cannot read from file or disk" error, though I can navigate around the device fine. Many files in the root folder have non-standard characters for the names, i.e. not alphabetic characters. Is that normal?
 
Sounds as if data got corrupted. See if you can use Explorer to backup those Folders and files that are not corrupted.
 
sounds like I'm not alone. I too got files with non-standard character filename. I can not remove these files. So now I reformatted my 104s and run TT Home and is re-downloading all the files including the North America map. Hopefully this works. If not, I'll then use my backup.
 
The continuing saga...

I'm working this from 3 angles: the forum, TT email support, TT telephone support.

In an email, they told me that I had to backtrack to 830 map. Said they made it available to my account. First, they forgot to tell me to delete the 835 map. Until that is done, 830 won't even show up as an update option. I figured that one out. After downloading/installing 830, I still get the "No maps found" message when the 140 is operating stand alone. No cigar.

Will add a post if I finally find something that works.
 
True Fix?

I've looked at so many things on the net that I can't remember where I saw this suggestion, but it seems to have worked.
Right click on your TT drive letter in Windows Explorer.
Choose Properties.
Choose Tools.
Under "Error-checking" push the "Check Now" button.
Check "Automatically fix file system errors", then press "Start".

It took 15 minutes or so to run on my 140s. Afterwards, I disconnected the device from TT Home, disconnected from the USB cable, and actually have a working device again.

I should qualify that. I'm at work in a building where I can't get GPS signals, but I can access all the normal menus running the device stand alone. Will check to see if I can actually navigate home later.

Good luck to all.
 
Assuming that Windows found errors on the drive (the TomTom disk in Explorer), you should check to see if Windows created any directories/files. You will need to turn on the "Show hidden files and folders" and possibly remove the check the "Hide protected operating system files" option from the "View" tab under the Tools -> Folder Options in Windows Explorer. I suggest making an Explorer backup before removing any of the files/folders that Windows created.

You can identify the file Windows created by looking at the date. If you have any Windows files they will have the date that you scanned the TomTom. Be careful, however, as TomTom has files with the same .chk that Windows uses to identify files created by the disk checking process.
 
ok. it works!!! :D No more "No Maps Found" message. I've tried check disk method first, but that didn't work for me. Reformat the drive and use TT Home to re-download applications and map works for me.

mvl, you're right about Borders, none found on North America 2GB map. I don't know if my original US/CAN/MEX map contains it either. Can someone with US/CAN/MEX map confirms if Borders exists on their map?
 
mvl, you're right about Borders, none found on North America 2GB map. I don't know if my original US/CAN/MEX map contains it either. Can someone with US/CAN/MEX map confirms if Borders exists on their map?

It does. That's the first thing I checked when USA/CAN/MEX map 825 went on display at best buy.
 
you are right. I just checked my backup files. The poi.dat file for US/CAN/MEX map is 291MB whereas North America 2GB map is only 98.4MB. Even if you discounted the 35% poi for Mexico, it is still more then double in size. Good think poi file is interchangable. I copied the poi.dat file from US/CAN/MEX map to my current North America 2GB map and now I have Borders too....along with other pois. :D
 
You should also copy crpoi.dat - I think that's the phone # detail file.

Also, make sure to copy the "brand" subfolder too. That folder contains the branded icons that show up for branded POIs. If you don't copy the "brand" folder over, then you end up with the wrong icon for some stores.
 
In case you haven't seen the map in Home: TomTom has shrunk the 835 maps, and is sending them through Home. The Version I was offered for my XL 340S is Version 835.2460, and the size has been reduced to 1621MB (1.62 GB). I have not downloaded the new version, but it should fit. Because of the SLOW download and install process, I'm waiting until I have several hours available.

Note that the TomTom Web site still show the larger version if you go to the single map purchase Web page.
 
That's good news. I see it on TomTom Home as well. I'm going to do a back up and hopefully install it. Let us know how it works when you get a chance to test it out!!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Latest resources

Forum statistics

Threads
29,140
Messages
196,999
Members
68,188
Latest member
Moges

Latest Threads

Back
Top