updating a map on a ONE with 6.500... Problem

Discussion in 'Maps and Routing' started by dcourteau, Oct 19, 2007.

  1. dcourteau

    dcourteau

    Joined:
    Oct 3, 2007
    Messages:
    96
    Likes Received:
    2
    Location:
    Trois-rivieres, Quebec, Canada
    TomTom Model(s):
    Go 720
    Ok today this customer came with a ONE with NA V6.500 on the SD card and since he have no clue how to do and that TT have no french tech support for canada so i had to do it for him.... now here the problem that i encounter

    - First cause of all those new update lately i decide to use the provided cd to install home.. at first it was lower than 1.5

    -When trying to purchase the map a error keep occuring after i enter my info, it said "unknow error" refresh of log in again, and if i refresh home crash

    - There was also a firmware update which i download and when it was ready it said that it cannot be installed on the unit

    after a while trying home asked me to update to 2.1 which i did and after that home 2.1 was not recognizing the ONE anymore, it keep saying to turn on the plug it and i was enable to use any feature.

    I finaly decide to send his product for service (knowing that we will actualy do a direct exchange even if he bought it 10 month ago)

    so he finaly got his new map for free finaly.. and a brand new unit :)

    so anybody seen this type of probleme before ?
     
    dcourteau, Oct 19, 2007
    #1
    1. Advertisements

  2. dcourteau

    The Maverick

    Joined:
    Oct 6, 2007
    Messages:
    8
    Likes Received:
    0
    Location:
    Bolton, UK
    TomTom Model(s):
    710, 720
    TomTomOne v6.5 does not have Mapshare

    He will not get updates to maps. This only happens on newer machines that have Mapshare as part of the package. ie 520, 720, 920 and I believe new Tomtom ones that advertise this feature.

    If he owns older TomTom One without this feature, he needs to buy new map updates via TomTom or from companies such as wholesalers listed on www.tomtom.com website
     
    The Maverick, Oct 25, 2007
    #2
    1. Advertisements

  3. dcourteau

    46jimbo

    Joined:
    Dec 4, 2006
    Messages:
    1,020
    Likes Received:
    65
    Location:
    Toronto, ON
    TomTom Model(s):
    TT ONE v1
    This seems to be a duplicate of micp879's problem in another post today.
     
    46jimbo, Oct 25, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.