TTOne XLS Shutting Off

Discussion in 'General TomTom Discussion' started by 1776, Jun 8, 2009.

  1. 1776

    1776

    Joined:
    Nov 14, 2008
    Messages:
    53
    Likes Received:
    0
    TomTom Model(s):
    ONE XL-S
    My six month old TTOneXLS keeps shutting itself off sometimes right after start up and at times a short while later - when it shuts off it does not keep the route that it was following. Today this got me into a jam because it was about to tell me where to turn next when it clicked off and I was in no position to pull over, get it restarted (see below) and reenter the route..

    I do not use this often - maybe every few weeks when I really need it and the battery is always dead when I plug it into the car power and turn it on - which means a five minute process of turning it on, the title screen never going away, holding down the button to try to turn it off which can take a while and then trying to turn it on again, which may or may not happen without another go around again of the whole thing. By then I might as well have taken out a map and routed myself. I can't see keeping this plugged into the house all of the time between trips and it certainly cannot be kept in the vehicle plugged in all of the time - just to keep the battery going. And yes, I know about the reset shut down to save the battery between uses - the start up from that is even worse.

    Today I was about to take the thing and toss it out the car window. This has got to be one of the worst engineered electronics ever created. If the power is coming from the car it should turn on and work regardless of the state of the battery. Anyone not electronic savvy would never be able to deal with this - I have the perseverance to try to keep getting it to work = there are a lot of people who would just give it up for broken.

    I bought the TT because it has the ability to save an itinerary - maybe I should have gone with something else!
     
    1776, Jun 8, 2009
    #1
    1. Advertisements

  2. 1776

    sageuvagony

    Joined:
    Sep 20, 2008
    Messages:
    1,018
    Likes Received:
    29
    Location:
    Tampa, FL USA
    TomTom Model(s):
    GO 720
    I've had issues just like this in the past. I simply deleted/formatted/reinstalled everything fresh onto my device using TomTom Home. Over time you may develop corrupt files which will cause your symptoms. What you are describing is exactly what I was getting. Upon rebooting I would have to re-enter my route destination, etc. This caused MAJOR headaches while driving.

    Be sure to make a backup of your device first using Windows Explorer before doing anything.
     
    sageuvagony, Jun 8, 2009
    #2
    1. Advertisements

  3. 1776

    mvl Moderator

    Joined:
    Dec 19, 2008
    Messages:
    5,433
    Likes Received:
    61
    Location:
    Boston, MA, USA
    TomTom Model(s):
    GO 2535 LIVE, GO 1535 LIVE, GO 740 LIVE, Go 930
    The ONE XL-S and the entire series of models that sit on app 8.010 have been know to be a bit flakey when it comes to spontaneous reboots.

    First try, sage's suggestion. If that doesn't work, and you have map 7xx or earlier, you could try a downgrade to app 7.162.

    First make a full windows explorer (not home) backup.

    Then, to change versions, go to remove items in HOME -> items on device -> application. Then extract the contents of the above link using winrar onto your tomtom drive, overwriting any files if present.

    Should you want to return to app 8.010, just do the normal Update my XL in HOME.
     
    Last edited: Jun 11, 2009
    mvl, Jun 11, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.