TT930 vs the remote control


Joined
Jan 30, 2009
Messages
17
Ok, this is something that seems to have developed since one of the latest releases? (8.35x maybe?) . Seems like bluetooth stack became much less stable. Sometimes it does not recognize my phone, but more often it is fine with the phone, but the remote does not connect. Doing a full blown reset seems to work for a while, but the issue seems to be recurring with alarming regularity now.

Anyone else is seeing this?

BTW, Whose bright idea was it to use bluetooth for remote? What was wrong with the good old IR that worked all the time and did not require 30 second startup?

-HH
 
Ad

Advertisements

Joined
Mar 23, 2009
Messages
3,199
Location
Blackpool UK
TomTom Model(s)
720, 930, 940, XL, One 3rd
BTW, Whose bright idea was it to use bluetooth for remote? What was wrong with the good old IR that worked all the time and did not require 30 second startup?
Possibly they got wise to a few users messing about altering other peoples destinations when sat stationary in traffic, the range and open frequency of the the old RF remote made this possible. Not that I ever did such a thing (honest) but it was funny watching someone thinking their nav unit had gone wrong.......
 

mvl

Moderator
Joined
Dec 19, 2008
Messages
5,469
Location
Boston, MA, USA
Country
<img src="/styles/default/custom/flags/us.png" alt="United States" /> United States
TomTom Model(s)
Tomtom GO for Android
Yes, the bluetooth stack was reported by many to be more unstable with app 8.35x.

The most common symptom is handsfree failing to work after a couple of days. When corrupted, usually a pin reset gets this cleared up (at least for another 2 days).

The FM transmitter is unstable too. I suspect one of these has some type of memory leak that eventually corrupts the other, and then eventually corrupts the whole Tomtom.

If you don't use FM, you can downgrade to 8.302 as its bluetooth stack is much more stable.
 
Ad

Advertisements

Joined
May 23, 2008
Messages
19
At least it's not just me having this issue. My phone doesn't seem to have a problem connecting, but the remote almost never will connect. If I hit the reset button, it will connect right then. But when I try the next day it won't connect anymore.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top