TT730T - lost traffic sidebar


Joined
Jul 4, 2009
Messages
2
Hi - I have a TT730 paired with a Nokia 6300 (on Virgin network), and recently upgraded firmware to 8.351 (I have Western and Central Europe v830.2305 map)

Since then, my Traffic sidebar has dissappeared - all I get is a green circle in the top-right corner, which occasionally changes to a car with a moving arrow when Traffic is updatng
(see screenshot)

In map view, I can see traffic information (lanes closed, congestion etc),
(see screenshot)

Also, when connected using the RDS arial the Traffic sidebar shows as normal

I have had no success with TomTom support so far

Is anyone else experiencing this problem ?

-Tom
 

Attachments

Ad

Advertisements

Joined
Mar 23, 2009
Messages
3,199
Location
Blackpool UK
TomTom Model(s)
720, 930, 940, XL, One 3rd
The traffic sidebar looks like it is there to me but with no incidents on your route there is nothing for it to display, try planning a route which you know has traffic problems on it and see what the device displays.

Connecting the RDS-TMC device to your TomTom will disable the GPRS traffic system as the device will default to using the FM based service - Mike
 
Joined
Jul 4, 2009
Messages
2
Hi Mike - I'm sure my traffic sidebar always displayed no matter wether there were incidents along the route or not

Here is a screenshot of almost the same route, but this time using the RDS thingy - as you can see, the sidebar is there despite there being no incidents along the route

-Tom
 

Attachments

Joined
Mar 23, 2009
Messages
3,199
Location
Blackpool UK
TomTom Model(s)
720, 930, 940, XL, One 3rd
Thats a new one on me as I have never seen this sort of behaviour from a TT with the RDS or GPRS based traffic service, the green ball indicates you have recent traffic data which the traffic map confirms, if you force a route through some traffic does it display that on the traffic bar? - Mike
 
Joined
May 22, 2009
Messages
198
My 730 using the Bluetooth Traffic only shows the "blank" sidebar when there is no traffic. Perhaps that's the correct behavior when using a Bluetooth internet connection.
 
Ad

Advertisements

mvl

Moderator
Joined
Dec 19, 2008
Messages
5,455
Location
Boston, MA, USA
TomTom Model(s)
GO 2535 LIVE, GO 1535 LIVE, GO 740 LIVE, Go 930
I got the Bluetooth subscription a few months ago (back on app 8.302). In all the apps since then 8.302 / 8.350 / 8.351 it behaves as your are describing (green ball only when no traffic). I just assumed that was normal.

If you were using an app prior to 8.302 before your upgrade, the older apps may have done something differently before. Don't know.

As Mike's pic shows, the Tomtom must behave differently for Bluetooth vs RDS antenna.

The sidebar is still tappable as a shortcut to the traffic menu, even if blank.

I like the blank - it gives me half a width more of the map to see.
 
Last edited:
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top