TT1 won't switch off

Discussion in 'General TomTom Discussion' started by talisman, Dec 31, 2007.

  1. talisman

    talisman

    Joined:
    Dec 31, 2007
    Messages:
    2
    Likes Received:
    0
    hi,

    i installed a new map on the CD card and inserted it in top the TT1 and it started up as far as the splash screen. It has now hung there and won't switch off.

    I have removed the card, but it still won't switch off.

    Can anyone shed any light on this for me please. It's not my machine (the card and new map works fine in mine). If i remove the card and try a reset what info will be lost from the device.

    cheers,

    talisman
     
    talisman, Dec 31, 2007
    #1
    1. Advertisements

  2. talisman

    46jimbo

    Joined:
    Dec 4, 2006
    Messages:
    1,020
    Likes Received:
    65
    Location:
    Toronto, ON
    TomTom Model(s):
    TT ONE v1
    Do a paperclip reset. Nothing will be lost!
     
    46jimbo, Dec 31, 2007
    #2
    1. Advertisements

  3. talisman

    talisman

    Joined:
    Dec 31, 2007
    Messages:
    2
    Likes Received:
    0
    thanks mate, tried that and put in the original card and it's working.

    much appreciated.

    now to work out why the new map caused this.
     
    talisman, Dec 31, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.