TT1 3rd Ed. - Doesn't Display Gas Stations


Joined
Jan 16, 2008
Messages
2
Ok, I'm still learning, but I can't seem to get my TT1 3rd Ed to display gas stations. The box is checked in the POI section, but nothing shows up. All the other POIs seem to work very well. Anyone know what is wrong or what I'm doing wrong?
 
Ad

Advertisements

Joined
Dec 18, 2007
Messages
887
Location
South FL
TomTom Model(s)
TomTom XL-335TM; Map 935.5811
Ok, I'm still learning, but I can't seem to get my TT1 3rd Ed to display gas stations. The box is checked in the POI section, but nothing shows up. All the other POIs seem to work very well. Anyone know what is wrong or what I'm doing wrong?

Even though you have the box checked to display POIs, maybe gas stations isn't ticked to be shown?

Tap...
  • Change preferences
  • Show POI on map
  • put check mark in each desired category
make sure 'Gas station' has a check mark
Hope this helps.
 
Joined
Jan 16, 2008
Messages
2
Yes, as stated, the box is checked. I've also tried just about every combination of checking/unchecking and turning the unit on/off. It just seems really odd that all the other POIs work... at least the ones I've passed.
 
Ad

Advertisements

Joined
Dec 9, 2007
Messages
23
when i upgraded to the new map- some of the gas stations changed to color-or maybe i just started noticing the color-that is the shell station shows the shell (yellow)symbol and the union 76 shows a red star- now just recently the 76 station was bought out by shell- yet the 76 is still on the map-
sure enough some one calls and says they are at the shell station, and i say there is no shell station there, and they tell me there is now!
so once you get it fixed-it will be really easy to find these stations- they sure stand out from the rest!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top