Traffic Unavailable Since 15.202 Update

Discussion in 'TomTom Services' started by zengshengliu, May 13, 2015.

  1. zengshengliu

    zengshengliu

    Joined:
    Sep 9, 2008
    Messages:
    273
    Likes Received:
    5
    Location:
    Philadelphia, PA
    TomTom Model(s):
    TomTom Go 600, 740TM Live
    Since the 15.202 update, the traffic is only working 10% of the time. The MyDrive cloud service is working (as I can add or remove favorite on MyDrive on my computer and it will show up on the device). On TomTom Services menu, it said my phone is connected, and the traffic subscription is activated, and on MyDrive on my phone, it said its connected to my GPS. It also has traffic info on the phone. So for whatever reason it won't send the traffic data to the GPS. (GPS has traffic icon with a cross, but the cloud icon doesn't, meaning one is working but the other is not) But the weird thing is that since both is using the phone data, why would one works but not the other?
    I also tried resetting the device (since I can restore my favorite from MyDrive) but it still wouldn't work most of the time.
     
    zengshengliu, May 13, 2015
    #1
    1. Advertisements

  2. zengshengliu

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,089
    Likes Received:
    448
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Maybe a call to CS to advise?
    United States
    866 486 6866

    Monday - Friday: 8:00 a.m. to 8:00 p.m. EDT
    Saturday: 9:00 a.m. to 6:00 p.m. EDT
     
    dhn, May 13, 2015
    #2
    1. Advertisements

  3. zengshengliu

    zengshengliu

    Joined:
    Sep 9, 2008
    Messages:
    273
    Likes Received:
    5
    Location:
    Philadelphia, PA
    TomTom Model(s):
    TomTom Go 600, 740TM Live
    Well I emailed the support today, so I will see how it goes first. Its weird cause it works right after I updated to 15.202, but after a few uses, the traffic stop connecting.
     
    zengshengliu, May 14, 2015
    #3
  4. zengshengliu

    zengshengliu

    Joined:
    Sep 9, 2008
    Messages:
    273
    Likes Received:
    5
    Location:
    Philadelphia, PA
    TomTom Model(s):
    TomTom Go 600, 740TM Live
    Contacted the support, after a couple troubleshooting, they said have a defected unit, and want me to email the receipt to check for warranty. Since I bought mine right when it came out (April of last year), I believe my warranty is out (unless they extend it). Anyone else has other thought? Is it possible to roll back the firmware? Since the problem happens after the firmware update?
     
    zengshengliu, May 18, 2015
    #4
  5. zengshengliu

    zengshengliu

    Joined:
    Sep 9, 2008
    Messages:
    273
    Likes Received:
    5
    Location:
    Philadelphia, PA
    TomTom Model(s):
    TomTom Go 600, 740TM Live
    Just got another response from the support. It turns out that it is a new issue where the new firmware create this problem. So I would suggest anyone who is using the Nav4 device and need traffic hold off the firmware update until they release the fixes
     
    zengshengliu, May 19, 2015
    #5
  6. zengshengliu

    zengshengliu

    Joined:
    Sep 9, 2008
    Messages:
    273
    Likes Received:
    5
    Location:
    Philadelphia, PA
    TomTom Model(s):
    TomTom Go 600, 740TM Live
    Update for everyone
    Traffic is back online today (at least for me)
     
    zengshengliu, Jun 15, 2015
    #6
  7. zengshengliu

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,089
    Likes Received:
    448
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Thanks for the update. Yep, seems the issue (for the US) was finally fixed today.
     
    dhn, Jun 15, 2015
    #7
  8. zengshengliu

    zengshengliu

    Joined:
    Sep 9, 2008
    Messages:
    273
    Likes Received:
    5
    Location:
    Philadelphia, PA
    TomTom Model(s):
    TomTom Go 600, 740TM Live
    So after the recent update, traffic stop working again.
    TomTom really need to work more on the quality control.
     
    zengshengliu, Sep 11, 2015
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.