TomTom won't turn on unless plugged in.

Discussion in 'General TomTom Discussion' started by verbal11, Jun 2, 2008.

  1. verbal11

    verbal11

    Joined:
    Mar 6, 2007
    Messages:
    20
    Likes Received:
    0
    Location:
    San Diego, CA
    TomTom Model(s):
    TomTom ONE
    This problem just started. The unit will not turn on unless it is plugged in to a power source. Once turned on, it will remain on if I unplug it, and there is plenty of charge on the battery. :confused:

    Any suggestions?
     
    verbal11, Jun 2, 2008
    #1
    1. Advertisements

  2. verbal11

    flyer1024

    Joined:
    Oct 23, 2007
    Messages:
    453
    Likes Received:
    23
    Location:
    Nova Scotia
    TomTom Model(s):
    one
    Have you had your sd card out of the unit lately....I'm assuming you have one. if so, every time you and replace the card, the unit will not boot from the power button until you do a pin reset. once done, it returns to normal.
     
    flyer1024, Jun 2, 2008
    #2
    1. Advertisements

  3. verbal11

    verbal11

    Joined:
    Mar 6, 2007
    Messages:
    20
    Likes Received:
    0
    Location:
    San Diego, CA
    TomTom Model(s):
    TomTom ONE
    Yes I have. Thanks for the tip, I will try a pin reset later this evening.
     
    verbal11, Jun 2, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.