TOMTOM VIA 160 Black line on the right side of the screen

Discussion in 'Technical Support' started by seemslikewhat, Oct 13, 2011.

  1. seemslikewhat

    seemslikewhat

    Joined:
    Oct 13, 2011
    Messages:
    1
    Likes Received:
    0
    my tomtom via 160 has a black line on the right side of the screen, i don't know whats wrong with it, it functions correctly, but its annoying. I'm thinking about returning it if i can't fix it...

    Is there a way of fixing it? will i be able to get a refund or new VIA 160 device if i try and change it in for a new one? I'm skeptical about returning it because there is nothing wrong with it regarding navigation etc, works perfectly, the line is my only problem...

    EDIT: I've had it for about 9 months
     
    seemslikewhat, Oct 13, 2011
    #1
    1. Advertisements

  2. seemslikewhat

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    11,111
    Likes Received:
    199
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720, GO740TM Live, GO 1535 Live, Via 1535, Via 1605, GO 52, GO 600, GO 620, GO 630, TomTom Bridge
    Has it always done this or is it recent? How wide is the line?

    Sounds like a defective LCD where some number of columns is not being addressed successfully. You can swap it out with TomTom under your 1 year warranty. Since there's no assurance that it won't get worse (no real reason to believe it either will or won't, but ...) I'd deal with it now while you've still got 3 months on the warranty.
     
    canderson, Oct 13, 2011
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.