Tomtom Start (1ex00) Stuck on Splash


Joined
Jun 1, 2012
Messages
2
Location
Wales (UK)
TomTom Model(s)
Start (1ex00)
Hi All,

This is my first post so please be gentle.

To cut a long story short I have a Tomtom start which gets stuck on the splash screen. It makes the tomtom noise and shows the logo, then goes into the loading screen and then shows the logo again where it stays.

I can connect it to my PC and tomtom home can see it and I can see it as a drive on my PC.

I have tried some of the other suggestions on this site including flashing the device and re installing the navigator application however none of it works. At one point I was able to get it to reset settings and it asked me for region and time etc but then it rebooted and went back to being stuck.

However I actually bought the device because I have an identical model and the digitizer smashed on it so I got this to just use the screen. But a friend of mine was able to solder a new digitiser onto that one so I no longer needed to take this one apart.

So I was wondering would I simply be able to copy the files from my working device across to the faulty one. I assume that I could not copy everything across because of different serials and license times etc... but surely I should be able to copy most things across.

Anyway any help would be much appreciated.

Thanks
Gary
 
Ad

Advertisements

Joined
Jun 1, 2012
Messages
2
Location
Wales (UK)
TomTom Model(s)
Start (1ex00)
Thanks for that. I have a backup of everything (including Maps) and I have tried everything but it will still not work. I have also no found out that my 2 devices have the same model number but not the same software so I cant copy from there.

I found a similar thread on another forum which has the exact same problem and version as me (http://www.yourtomtom.com/forum/index.php?showtopic=15030) but the fix did not work either.

I have formatted the device then I got tomtom home to restore everything for me and then put the maps in but it still sticks on the splash screen.

I have also used the flash tool and after doing that once it asked me to set it up (country, date etc...) but then it restarted and got stuck on the splash screen again.

I think I need to find someone who has the exact same device as me (Tomtom Start 1GB) and copy all those files (apart form the maps). Does anyone know where I can get these from?

I guess then all I have to do is copy the maps folder (something like UK_and_Ireland_MAPS) directly onto the tomtom. If I don't put the maps on will the device still start but say no maps or something similar?

I am a bit stuck here and I don't want to get rid of the device because of a software error.

Thanks
Gary
 

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,145
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
If you delete all the loose files in the root of the unit, NO folders or their contents and then connect to Home, an application will be offered. Install it and disconnect properly from Home using the Device Disconnect icon.

That will get you the proper application software on your device.
 
Ad

Advertisements

Joined
Feb 11, 2011
Messages
4,683
Location
London, UK.
TomTom Model(s)
Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
Also before you try the above...
I think that if Home sees a copy of the program files already on your PC, it won't bother to download a fresh one.
So it's worth deleting the contents of Home's downloaded program folder on the PC, just in case the software version stored on there is duff.....

On Windows XP the relevant folder is: C:\Documents and Settings\username\My Documents\TomTom\HOME\Downloads\complete\program

Or on Windows 7/VISTA, it is: C:\Users\username\Documents\TomTom\HOME\Downloads\complete\ program
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top