TomTom shuts off?


Joined
Nov 11, 2007
Messages
3
OK, a new problem. I have all the new maps and am running 7.221 version and also have the patch that lets the 720 recognize spoken words. Finished all this yesterday everything working awsome. Took the 720 to my truck this morning and it will only stay on for about 3 min at a time. I get a prompt that says shutting down in 30 seconds. I hit cancel and it will run for about another 3 min. and it all starts again. It is plugged into my truck charger. When I unplug the charger and turn it on it runs fine? I also get ask if I want to connect to my computer when I turn it on in my truck, with the charger plugged in. I have it set to never turn off the screen, and that it is to power down when external power is lost? OK, put you thinking caps on and let me know whats happening?
If I start is before I plug the charger in is doesnt ask to connect to the charger, and it stays on after the charger is plugged in.
Thanks
Brennan
 
Ad

Advertisements

Joined
Dec 2, 2007
Messages
19
Location
Pflugerville, Texas
TomTom Model(s)
920
This exact thing was happening to me last week, but my problem was that I was charging it via my computer USB cable not the car charger (cause I forgot it). It sounds like it got confused... I did even find a work around for the computer connection... if I would launch the device let it boot completely, then plug it into my computer it would not ask to shut down. I hope your scenerio is not a bug in the software... I will be using it this week and will try the car charger
 
Joined
Nov 11, 2007
Messages
3
Today when I turned it on it ask if I wanted to connect to the computer, I hit yes. I connected to something? and stayed on just fine? Go Figure.
Brennan
 
Joined
Dec 15, 2007
Messages
2
Hi Brennan,
I also have the similar problem. I tried tomtom support and waited for 30 minutes no reply. Please let me know what is the solution for this.

OK, a new problem. I have all the new maps and am running 7.221 version and also have the patch that lets the 720 recognize spoken words. Finished all this yesterday everything working awsome. Took the 720 to my truck this morning and it will only stay on for about 3 min at a time. I get a prompt that says shutting down in 30 seconds. I hit cancel and it will run for about another 3 min. and it all starts again. It is plugged into my truck charger. When I unplug the charger and turn it on it runs fine? I also get ask if I want to connect to my computer when I turn it on in my truck, with the charger plugged in. I have it set to never turn off the screen, and that it is to power down when external power is lost? OK, put you thinking caps on and let me know whats happening?
If I start is before I plug the charger in is doesnt ask to connect to the charger, and it stays on after the charger is plugged in.
Thanks
Brennan
 
Joined
Mar 10, 2007
Messages
158
Hi Brennan,
I also have the similar problem. I tried tomtom support and waited for 30 minutes no reply. Please let me know what is the solution for this.
Just bought a 920.... seems we're all waiting for a solution still.
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top