TomTom ONE Unexpectedly Lost Fix

Apr 22, 2008
I've owned a ONE XL for 3 weeks. The first two weeks it worked great, but last weekend as I was driving around it suddenly lost its GPS fix :(. It was working fine, and then it just stopped. I continued to drive for a few more hours, rebooted a number of times, but I was unable to obtain a fix again. It was just stuck at my last known position.

I called tech support today, and they told me to delete QuickGPSFix from the TT Home downloads folder on my PC, which would force it to reinstall the next time I connected and update the ephemeris data. I did this, and almost instantly I had a new fix! Great, everything seems back to normal, but I'm still wondering if my device has a problem.

If the real problem was simply that the ephemeris was out of date, then that doesn't explain this:

1) Why did I lose my GPS fix suddenly in the middle of my trip? As long as you have a fix, the GPS receiver should update its own ephemeris. That data is contained in the GPS signal.

2) Even if the ephemeris was out of date (however unlikely that was), the receiver should not need recent ephemeris data to reacquire the GPS signals. The process may take much longer, but any GPS receiver should be able to wake up from a cold start. So, eventually I should have obtained a new fix anyway.

Has anyone else had this issue? Is there a problem with my unit? When I'm on the road I obviously can't connect to TT Home to update the ephemeris data, so if this is going to cause me to lose my fix every so often then I think I have to look for a new unit.
My One 2nd edition did something like that once. Had a fix, but had me driving in the brush about 1/2 mile off the interstate for many miles. Tried off/on, reset unit through pin hole, etc. but didn't help. Turned off for about 10 minutes and then when turned back on, all was normal.

Just some strange fluke I guess as I've driven that stretch many times before and since with no issue.....

Hopefully yours is a one time glitch as well.

I agree about the ephemeris file as the TomTom picked up signals fine (maybe a little slower at times) before TomTom started downloading the QuickGPSFix to us. It always got the lock before, it is just quicker now (usually) with the downloaded QuickGPSFix.
The military probably determined you were going someplace in the wrong direction and in order to save you from embarrasment shut down the signals to your specific device just so you would be able to explain what happened in un Military terminology and not feel bad..........;) I haven't run into that problem yet on my 1XL...

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Latest member

Latest Threads