Tomtom ONE stuck on boot screen

Discussion in 'Technical Support' started by Rachie2610, Mar 28, 2012.

  1. Rachie2610

    Rachie2610

    Joined:
    Mar 28, 2012
    Messages:
    1
    Likes Received:
    0
    Location:
    United States
    TomTom Model(s):
    one
    Okay, so here's my problem.

    I own the TomTom one 130s, the one without the reset button, and you have to hold down the power button for 20seconds to reset.

    The device is turning on, shows the hand screen and makes the clapping sound and then immediately goes to a sort of computer boot up screen and goes no further. You cannot turn it off. It has to drain the battery before it turns off.

    When it's plugged in the green light shows, but it doesn't show that the device is connected to the computer.

    I have tried holding the power button to reset, but that doesn't work. I have even tried holding it for a full minute. No luck.

    I have tried connecting it to Tomtom home, but again, the device wont connect to the computer so i can't do anything through there.

    Please, please help me fix this problem!
     
    Rachie2610, Mar 28, 2012
    #1
    1. Advertisements

  2. Rachie2610

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,046
    Likes Received:
    446
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    If it isn't being recognized by the computer at all, that's problematic. Any idea what you did prior to this happening?

    Are you using the cable supplied with the unit? Are you using a usb port on the back of the computer, not the front?

    If none of that help, you may have to drain the battery and then try connecting to the computer to get a charge for a couple of hours without it being turned on,

    And then try to turn it on, or at least get recognized by the computer.
     
    dhn, Mar 28, 2012
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.