Tomtom One 30 Series won't turn on unless on USB

Discussion in 'General TomTom Discussion' started by mjg09, Jan 20, 2010.

  1. mjg09

    mjg09

    Joined:
    Aug 10, 2009
    Messages:
    20
    Likes Received:
    0
    Hi,

    I've got a TomTom One 30 Series and it only seems to turn on once its connected to USB. The battery seems to take a charge ok and once its been disconnected I can turn it off and on again for a few hours after but I have to hold the power button down for about 15 seconds. Any ideas?

    Thanks in advance!

    Matt.
     
    mjg09, Jan 20, 2010
    #1
    1. Advertisements

  2. mjg09

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,024
    Likes Received:
    445
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Sorry, I'm not clear what you mean by the part of your quote I highlighed. Can you explain, please?
     
    dhn, Jan 20, 2010
    #2
    1. Advertisements

  3. mjg09

    mjg09

    Joined:
    Aug 10, 2009
    Messages:
    20
    Likes Received:
    0
    Hi dhn,

    Thanks for a quick reply!

    Once I've disconnected my One from USB and turned it off it will power up ok when I try it up to a few hours after but if I leave it say over night it won't turn on again until I connect it back up to USB. Hope that makes a bit more sense.

    Cheers,

    Matt.
     
    mjg09, Jan 20, 2010
    #3
  4. mjg09

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,024
    Likes Received:
    445
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    When your model is 'off', it really isn't. It's in, for sake of another term. 'sleep mode'. Which does use some battery power.

    Off the top of my head, I'd say that there is enough battery power for a few hours to start it up normally. If 'off' overnight, the battery has drained to a level where a reset is necessary to give it a start.

    Don't suppose you have an AC adapter to charge the unit, do you? I'd be curious if that would provide sufficient battery power for it to sustain a high enough level over night to still start with the on button normally pressed.


    Can you try a different usb port for its connection overnight (computer on, of course) and see if battery power is retained?
     
    dhn, Jan 20, 2010
    #4
  5. mjg09

    mjg09

    Joined:
    Aug 10, 2009
    Messages:
    20
    Likes Received:
    0
    Ah right I didn't realise it doesn't acutally completely turn off. I've got a mains adapter for a smartphone that is the same connection so I might try and charge it from that and see if it makes any difference.

    I'll update this thread with my results. Thanks for your help.

    Cheers,

    Matt.
     
    mjg09, Jan 20, 2010
    #5
  6. mjg09

    mjg09

    Joined:
    Aug 10, 2009
    Messages:
    20
    Likes Received:
    0
    Hi dhn,

    I had my One on charge all night and its still the same; you have to hold the power button down for about 15 seconds before it will power up and sometimes it won't boot up unless its connected to USB.

    Got any other ideas?

    Thanks,

    Matt.
     
    mjg09, Jan 21, 2010
    #6
  7. mjg09

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,024
    Likes Received:
    445
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    When it does boot up, make an Explorer, not Home, backup of your unit's contents. Ensure hidden files/folders are showing. Then format the unit. Don't use quickformat. Finally, restore the backup. Does that help?

    Also, can you tap the satellite bars to see the version number of the firmware installrd and report that value here, please.
     
    dhn, Jan 21, 2010
    #7
  8. mjg09

    mjg09

    Joined:
    Aug 10, 2009
    Messages:
    20
    Likes Received:
    0
    Hi,

    I formatted my One (not quick format) and reloaded all the files back on via explorer but its still the same. The version is 8.012 but I don't know if thats old or new.

    Thanks,

    Matt.
     
    mjg09, Jan 22, 2010
    #8
  9. mjg09

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,024
    Likes Received:
    445
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Under the category of 'nothing ventured, nothing gained', can you uninstall the application from the unit, connect to Home, and it should offer the application again. Accept and install it and see if things are better.
     
    dhn, Jan 22, 2010
    #9
  10. mjg09

    mjg09

    Joined:
    Aug 10, 2009
    Messages:
    20
    Likes Received:
    0
    Hi dhn,

    I deleted the application like you said and then let HOME install the latest version but its still the same. Once I disconnect it from USB I have to hold the power button down for 10-15 seconds before it will switch on.

    Is there anything else I can try or do you think I'm stuck with it?

    Thanks again for all of your help!

    Matt.
     
    mjg09, Jan 23, 2010
    #10
  11. mjg09

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,024
    Likes Received:
    445
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Is the unit still within the warranty period??
     
    dhn, Jan 23, 2010
    #11
  12. mjg09

    mjg09

    Joined:
    Aug 10, 2009
    Messages:
    20
    Likes Received:
    0
    Unfortunately not. It was given to me as faulty so can't really complain but I'd love to get it working ok if I can. Once it's on it works fine but if I'm out in the car I won't be able to connect it up to a laptop every time I want to boot it up.
     
    mjg09, Jan 23, 2010
    #12
  13. mjg09

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,024
    Likes Received:
    445
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Thought you said you could get it to start when not connected to the unit by holding the power button for 10-15 seconds?

    In any event, I don't know of any other software solutions for the problem. Perhaps others can offer advice.

    You can try calling support and see what they have to say.
     
    dhn, Jan 23, 2010
    #13
  14. mjg09

    mjg09

    Joined:
    Aug 10, 2009
    Messages:
    20
    Likes Received:
    0
    Sorry, I meant to say it sometimes won't power up at all when its disconnected even if you keep the power button down for 15 seconds.

    Well thanks for trying to help me. I'll give TomTom a call and see what they say but I doubt they will do much with it being out of warranty.

    Cheers,

    Matt.
     
    mjg09, Jan 24, 2010
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.