TomTom Home Resets my GO700 Settings?


Internetpilot

Moderator
Joined
Aug 31, 2006
Messages
264
Location
Ponte Vedra, Florida
TomTom Model(s)
GO700 (Updated)
Okay, I realize that I'm a minority hold-out, still using the GO700 with upgraded software and maps, but has anyone else encountered issues with TomTom Home resetting their preferences after connecting to their PC?

It started out with every time I would sync with my PC, my GO700's color schemes would reset to the defaults. This problem was easily reproduced, because it happened every time I connected to Home. A bit of a pain, but easily remedied. However, now most of my preferences are completely reset to the defaults -- even my owner information! Not good! All of my power preferences, color schemes, status bar preferences, etc. -- completely reset. This has happened to me the last two times I sync'ed my GO700 via TomTom Home.

I was already disappointed with MapShare, but now it's to the point where I don't even want to connect my GO700 to my PC for updates when (1) The updates don't ever seem to be for my area of the country -- especially not any changes I've submitted and (2) I don't feel like reconfiguring all my preferences each time I sync.

Believe it or not, I used to be a big proponent of TomTom, but now I'm starting to think my next nav system won't be one of theirs.

And yes, I did report the problem to TomTom, but mysteriously it is no longer listed in my message queue on their website, and no resolution was ever sent to me. Hmmmm....
 
Ad

Advertisements

Internetpilot

Moderator
Joined
Aug 31, 2006
Messages
264
Location
Ponte Vedra, Florida
TomTom Model(s)
GO700 (Updated)
Thanks for the link. I tried the clearflash tool back when just the color scheme kept resetting, but it did not solve the problem with my GO700.

I guess I'll just continually submit it as a problem until TomTom (1) Leaves it in My Questions queue and then (2) Provides a solution for it.

I suspect it's just yet another bug in the v7 application software. Hopefully, they'll fix it soon (even though they probably will never announce or notify me that it's fixed, and will just include it in the documentation for the update as "Other minor fixes" like they did with the GO700 auto-on/auto-off issue addressed in the last update).
 

F22

Joined
Dec 28, 2007
Messages
309
Location
pacific northWET
Is there a particular file that stores that type of information? Maybe if there is, you could make a copy of it, then restore it after Home screws with your settings.
 

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,143
Location
Toronto Canada
TomTom Model(s)
1535 LIVE; Via 1605; Go 50; Go 520
Okay, I realize that I'm a minority hold-out, still using the GO700 with upgraded software and maps, but has anyone else encountered issues with TomTom Home resetting their preferences after connecting to their PC?
Chris.....I have seen the exact situation in British tomtom forums where it has been noted that connecting the unit to tomtom Home causes certain preferences on the unit to be lost. Now, it was with an earlier software version of tt home but it WAS an item for discussion.

I have not seen similar complaints about version 2.1.x.x or the new one out yesterday.
 
Ad

Advertisements

Internetpilot

Moderator
Joined
Aug 31, 2006
Messages
264
Location
Ponte Vedra, Florida
TomTom Model(s)
GO700 (Updated)
Chris.....I have seen the exact situation in British tomtom forums where it has been noted that connecting the unit to tomtom Home causes certain preferences on the unit to be lost. Now, it was with an earlier software version of tt home but it WAS an item for discussion.

I have not seen similar complaints about version 2.1.x.x or the new one out yesterday.
Hmmm...I'm currently running v2.1.2.121, which was the latest as far as I knew. However, I did just start it up and told it to check for an update, and it did say that v2.2.0.33 is now available.

Thanks for posting about the update, though! Hopefully, this will fix my problem, even though I'm not sure why I was still having this problem with v2.1.2.121 when others apparently are not.

I think TomTom has legacy problems on their hands, where the combination of their older GO hardware + new application software + new Home software doesn't always work as intended.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top