TomTom Go 700 no sound Help

Joined
Aug 1, 2010
Messages
4
Hi my Tom Tom go 700 has no sound.

Tried everything within the options and looks like that is not the problem.

Now I have tried using the FM tranmitter built in. That did not work not sure why.

Tried using bluetooth to my LG KU990 which sincted fine but could not use the audio through it.

I took the 700 apart and had a look at the speaker and wiring found a paper clip across the speaker????
could see no damage or loose wire.

Or could it be a software issue. I did buy this second hand so that is a possability.

APP version 8.560
OS 331278
GPS v1.2
Boot 5.5022

Any help would be appreciated
 
Welcome to the forum, it could be as simple as you having the wrong software version on the device, the Go-700 should be running 7,903 and as it doesn't have an FM Tx capability (no hardware in the device) I am not too surprised that doesn't work either.

Make a full backup of the device in its current state using Windows Explorer then post back if you want to put the correct Navcore software on the unit, my worry in loading up the correct Navcore might stop the map working if its been hacked by the previous owner - Mike
 
Yep that would be great.

It does have the option in there for using the FM transmission, since you have said it does not come with it then it must mean that it is hacked software.
 
Yep that would be great.

It does have the option in there for using the FM transmission, since you have said it does not come with it then it must mean that it is hacked software.

Just curious about the paper clip across the speaker you were mentioning earlier!
 
I think the last owner took it apart to or tried to reset the device and the paperclip got pulled by the magnet.

I have had a look at a few other posts and it seems that using hacked software can cause the sound to not work.
 
I think the last owner took it apart to or tried to reset the device and the paperclip got pulled by the magnet.

I have had a look at a few other posts and it seems that using hacked software can cause the sound to not work.

The last owner took it apart so that probably qualifies him (or her) as a hacker - but did not notice the paper clip on the speaker magnet - so a "not so good hacker".

Like a surgeon operating on someone and leaving a forceps or something like that inside the patient - obviously a bad surgeon.
 
Stupid thing now it won't connect to computer. It did before now it won't.

Tried the usual reset, differant usb ports ect.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Latest resources

Forum statistics

Threads
29,134
Messages
196,926
Members
68,175
Latest member
Adamn

Latest Threads

Back
Top