Tom Tom Start frozen on start up screen?-help

Discussion in 'Technical Support' started by jnielow, Jan 23, 2013.

  1. jnielow

    jnielow

    Joined:
    Jan 22, 2013
    Messages:
    7
    Likes Received:
    0
    TomTom Model(s):
    Tom Tom Start Regional
    Hi All,

    I have a tom tom start regional, I have been trying to sort speed cameras out, in the last 10 mins I transfered some speed camera files from my tom tom one 3rd edition onto the start and now it is frozen on the start up screen, cannot turn off,cannot connect to Home.

    Dont know what to do?, any help would be great!

    Thanks

    Jason
     
    jnielow, Jan 23, 2013
    #1
    1. Advertisements

  2. jnielow

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,023
    Likes Received:
    445
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Try holding the power button about 20 seconds till you hear the drum sounds unless that model has a dedicated reset hole
     
    dhn, Jan 23, 2013
    #2
    1. Advertisements

  3. jnielow

    alfie67

    Joined:
    Oct 10, 2008
    Messages:
    421
    Likes Received:
    8
    TomTom Model(s):
    340S TM (2011), ONE XL (2008)
    Hi Jason. One thing you can safely try is to "reset" the unit. I believe on your model you would need to hold the on/off button down for 15 - 20 seconds. Let us know if that does anything.

    OK DHN, you beat me to it . . .
     
    alfie67, Jan 23, 2013
    #3
  4. jnielow

    jnielow

    Joined:
    Jan 22, 2013
    Messages:
    7
    Likes Received:
    0
    TomTom Model(s):
    Tom Tom Start Regional
    Many Thanks for the replies guys!, I have tried held down the on button for the suggested time and nothing-still frozen!
     
    jnielow, Jan 23, 2013
    #4
  5. jnielow

    jnielow

    Joined:
    Jan 22, 2013
    Messages:
    7
    Likes Received:
    0
    TomTom Model(s):
    Tom Tom Start Regional
    Hi guys,

    Took it apart and found reset button,it resets itself but then flicks back to start screen and nothing, not sure if I have corrupted software or something?

    jason
     
    jnielow, Jan 23, 2013
    #5
  6. jnielow

    alfie67

    Joined:
    Oct 10, 2008
    Messages:
    421
    Likes Received:
    8
    TomTom Model(s):
    340S TM (2011), ONE XL (2008)
    SuperMod Andy has written up an excellent list of "How-to's" in case of trouble HERE and you might want to consider trying the next steps.
     
    alfie67, Jan 24, 2013
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.