Tom Tom ONE classic problem

Discussion in 'Technical Support' started by lockdown, Dec 25, 2008.

  1. lockdown

    lockdown

    Joined:
    Dec 25, 2008
    Messages:
    2
    Likes Received:
    0
    Hi, new member here. I will sort out a welcome thread in due course. :)

    Merry Crimbo by the way :D

    Just received a Tom Tom ONE classic as a present. Anyway I was playing with it and decided to update it will the latest map and now all it says is 'No Maps Found'.

    I've done a bit of searching about on the net and it turns out this is a common problem.

    This http://tomtomforums.com/showthread.php?t=5793&highlight=FUBAR seems like what I need to do but I can't find the Guam files? Also I am in the uk so I don't have any USA data on my device. Where do I find my files that I have to delete?

    Many thanks have a good christmas.
     
    lockdown, Dec 25, 2008
    #1
    1. Advertisements

  2. lockdown

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,135
    Likes Received:
    450
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    dhn, Dec 26, 2008
    #2
    1. Advertisements

  3. lockdown

    lockdown

    Joined:
    Dec 25, 2008
    Messages:
    2
    Likes Received:
    0
    sorry no help there
     
    lockdown, Dec 26, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.