The only map on my TT One 3rd is Guam

Discussion in 'Maps and Routing' started by tigercheerfan, Dec 29, 2007.

  1. tigercheerfan

    tigercheerfan

    Joined:
    Dec 29, 2007
    Messages:
    1
    Likes Received:
    0
    The only map is Guam. I tried the home map updates it said I had none. I tried changing preferences then maps but again just Guam.I don't know if I need to return it or if it can be fixed.I followed the advice given to others but it isn't working and I have tried resetting it.Any advice would be appreciated.
     
    tigercheerfan, Dec 29, 2007
    #1
    1. Advertisements

  2. tigercheerfan

    46jimbo

    Joined:
    Dec 4, 2006
    Messages:
    1,020
    Likes Received:
    65
    Location:
    Toronto, ON
    TomTom Model(s):
    TT ONE v1
    I presume you are talking about the 'Switch maps' function. So the only map in the list is Guam?

    I would take the unit back for an exchange, if you can. It's the fastest fix. Otherwise, get on the phone the TT Customer Service.
     
    46jimbo, Dec 29, 2007
    #2
    1. Advertisements

  3. tigercheerfan

    dajhorn

    Joined:
    Nov 24, 2007
    Messages:
    4
    Likes Received:
    0
    This can happen when a map update is interrupted. The USB interface on the TomTom ONE is slow, and TomTom HOME is buggy, so large maps like USA_and_Canada often get munged during copy.

    The easiest solution is a full restore from backup.

    A more difficult solution is to convince TomTom support that the device ate its map so that they will give you a freebie map update.

    Also check \My Documents\TomTom\HOME\Download\map folder for the activation_map.zip file and the USA_and_Canada.zip files. If these files exist, then unzip them them to the TomTom device, and they may be recognized.
     
    dajhorn, Dec 30, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.