start 20 no maps found -anything else I can try?

Discussion in 'Technical Support' started by johncm, Jun 24, 2012.

  1. johncm

    johncm

    Joined:
    Jun 24, 2012
    Messages:
    1
    Likes Received:
    0
    Location:
    United Kingdom
    TomTom Model(s):
    start 20
    Bought a Start 20 in january but have been unable to get it up and running again since installing the gps update a few months back and then trying to update the maps

    After downloading the latest map ,and after the installation process to the sat nav runs for a while it stops installing and I get " no maps found."

    - lap top is only 9 months old
    -10mb connection

    Have tried everything I can think of.


    I have now been in touch spoke with Tomtom Customer Care and they think something must be blocking the connection to their server , interrupting attempts to download the map correctly ,ending up with a partially downloaded map.
    They said when the system then tries to continue with the process and copy the map onto the device the full map is not there and so the device cannot read it. Therefore, you have a message on the device saying 'No Maps Found'.

    - lap top is only 9 months old
    -10mb connection

    I have tried the following

    -disconnecting wireless and gone over to ethernet cable.
    -disconnected all other devices
    -disabled my Bullguard security ( my realtime antivirus , firewall, spam filter , vulnerabilities)
    - disabled windows 7 firewall

    - rebooted the sat nav
    - rebooted back by pressing 3 times to get the pic with the gearwheel , followed by the pic showing the sat nav with the red cross linked to the laptop.

    -Emptied the cache, checked connectivity box green ticked


    Assuming their analysis is correct , is there anything else I can try ?
     
    johncm, Jun 24, 2012
    #1
    1. Advertisements

  2. johncm

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,024
    Likes Received:
    446
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Well, you've tried everything I would have suggested.

    Call CS for a RMA to return the unit under warranty, I would think.
     
    dhn, Jun 24, 2012
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.