Start 20 5 years old

Joined
Oct 12, 2021
Messages
5
Location
poland
Country
<img src="/styles/default/custom/flags/pl.png" alt="Poland" /> Poland
TomTom Model(s)
start 20 tomtom live 1000
hi my perfectly good start 20 froze by the last update and shows only a turning cog , l contacted tom tom and was told to reinstall the softwere l have tryed to do this but to no avail still, only after the drum the turning cog no white text this l told the tom tom help l then asked if tom tom could install the softwere new l could see there was a socket for a cable , and l could send the gps to them , the answer was sorry the gps is to old and there is no more parts for it , but l said the gps is ok only the softwere must be installed, l must say this attitude is not doing our green agenda any good tom tom seems to only be interested in profit a 5 year old gps with all its electronic parts to be thrown in the bin seems to be a waste that we dont need the Dutch should be ashamed to back this sort of thing .
 
With MyDrive Connect open do not yet connect your device. Power up the device and keep the button depressed even when the white diagnostic screen comes on.
TT_Recovery.jpg


Only now plug in the USB cable to you computer.
Follow instructions from the screen. If not successful tell us in detail what happened.
 
With MyDrive Connect open do not yet connect your device. Power up the device and keep the button depressed even when the white diagnostic screen comes on. View attachment 5359

Only now plug in the USB cable to you computer.
Follow instructions from the screen. If not successful tell us in detail what happened.
thank s , without plugin in to the computer l press the start button, the drum starts l keep holding the button and after perhaps 30 seconds the turning cog appears ( no white text ) l keep holding the button the cog stays on , to turn the gps off l must let the button go then press again the gps goes out . ( black )
 
With MyDrive Connect open do not yet connect your device. Power up the device and keep the button depressed even when the white diagnostic screen comes on. View attachment 5359

Only now plug in the USB cable to you computer.
Follow instructions from the screen. If not successful tell us in detail what happened.
 

Attachments

  • Capture gps.PNG
    Capture gps.PNG
    761.1 KB · Views: 67
  • Capture gps2.PNG
    Capture gps2.PNG
    482.4 KB · Views: 64
Did you keep the power button depressed while the "gears" were running. When they are finished the screen I posted should show.
 
My final recommendation would be to charge your battery for at least 2 hours or leave it connected over night (it is almost half past 8 your way) and do a Factory Reset in the morning. This would reset your device t the way it was when brand new and all information must be entered again.

You may want to wait and see if someone comes up with other recommendations.
 
l would do a factory reset but the gps doesn't get over the turning cog thank you for your help .
 
Last edited:
Mine took several tries, I had to uninstall mydrive, reboot, reinstall mydrive, log in and ONLY then reboot the device (very long hold wait for cmd screen) hit power 3x fast wait again. Finally on 3rd or 4th try it connected and am able to update. I will also say the first time I forgot to put the sd card back and there was not enough memory on the device to DL the map so it failed.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Staff online

Members online

Latest resources

Forum statistics

Threads
29,152
Messages
197,109
Members
68,209
Latest member
GeoffL

Latest Threads

Back
Top