Route planner is missing a major road.

Joined
Feb 23, 2013
Messages
10
Location
Alaska, United States
TomTom Model(s)
GO 730
I just got a used TomTom 730. I'm testing it out in my own neighborhood. It does an awful job of planning a route taking you on side streets with many turns. So I decided to use the Route Planner in TomTom Home.

I was able to locate my house as the starting point. But the ending point which is a big box store an a major boulevard, was not found. This road has existed long before my house and street were built. The road exists on the maps in the GPS unit itself but not in TomTom Home! :confused:
 
Can you help us by identifying the name of the road, and the approximate start and end points of the missing road? What is the map version on your 730?
 
Holy cow, that's an OLD map (v800)!!!

Beware, they spell funny up there. It's "Dimond", not "Diamond".

That said, I'm looking at the TomTom online route planner, and I am seeing Dimond Blvd, no problem. Here's a screen shot, so one of us must be misunderstanding something - or you spelled it "Diamond" and the route planner balked at that:
 

Attachments

  • Dimond Blvd.jpg
    Dimond Blvd.jpg
    99.2 KB · Views: 431
Sorry for the misspelling. My bad.
BTW, it's named for Anthony Dimond, a judge--not a precious stone.

I still have a problem though. When I try to send a route from TomTom Home to the GPS, I get this message:

This functionality is not yet supported for your navigation device, your device's application version, and your computer's operating system.

I get this after I installed three software updates to the GPS.

I'm using Win 7 on my computer.
 
Can you describe the steps you are taking when you try to 'send a route' from the planner to your device? I assume all of this is being done from a url that starts with http://routes.tomtom.com/#/route/....
 
I go to TomTom Home and select route planner.
That takes me to http://routes.tomtom.com
I enter the From and To fields
It calculates the route: http://routes.tomtom.com/#/route...
I click on the flag at the destination.
I select Send this location to my TomTom Device.
TomTom Home launches
I select my device
When I try to send the route I get the message:
This functionality is not yet supported for your navigation device, your device's application version, and your computer's operating system.
 
First, you'd need to know that the 'route' isn't being sent (we have another thread on that issue running concurrent to this one!) Only the destination point will be sent. That said, I'm getting the same result you are.

Hadn't tried this option in quite a while. I wonder when it was broken? It's certainly a bug, and now without the ability to send from Google, it's important that this works correctly!

Anyone else familiar with the story behind this, and perhaps when it began to occur?
 

Attachments

  • Unsupported.jpg
    Unsupported.jpg
    31.8 KB · Views: 408
Thanks for letting me know how OLD the maps were. I had no idea. That was the final straw. I sent the TomTom back to the seller. He told me it was updated, which I assumed to mean the maps were up to date. No telling what updated meant to him. Caveat emptor.
 
Just to put things into perspective, v800 maps were released in late 2007. They bump the number by '5' every quarter, and we're now at v900. That's 20 quarters (5 years) worth of map updates / age!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

Latest resources

Forum statistics

Threads
29,124
Messages
196,830
Members
68,153
Latest member
HarryYu

Latest Threads

Back
Top