Record route not working.

Discussion in 'Technical Support' started by SCOTT Edwards, Dec 10, 2017.

  1. SCOTT Edwards

    SCOTT Edwards

    Joined:
    Dec 10, 2017
    Messages:
    2
    Likes Received:
    0
    TomTom Model(s):
    6250 professional
    Hello.

    I have the 6250 professional and I cannot get the record route feature to record a route.
    The red icon flashes for a second then stays steady.
    Upon pressing stop recording it reverts back to "start recording" and there is no recording anywhere.
    I have reset the device to no avail.
     
    SCOTT Edwards, Dec 10, 2017
    #1
    1. Advertisements

  2. SCOTT Edwards

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,089
    Likes Received:
    448
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    dhn, Dec 10, 2017
    #2
    1. Advertisements

  3. SCOTT Edwards

    SCOTT Edwards

    Joined:
    Dec 10, 2017
    Messages:
    2
    Likes Received:
    0
    TomTom Model(s):
    6250 professional
    Hi, yes my maps are internal and routes and tracks set to be stored on external, still no luck :(

    Thanks for your help but I'm still at square one :/
     
    SCOTT Edwards, Dec 10, 2017
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.