Question about SD card storage for POIs

Discussion in 'System Configuration and Customization' started by andygold, Jan 12, 2008.

  1. andygold

    andygold

    Joined:
    Dec 27, 2007
    Messages:
    62
    Likes Received:
    0
    Location:
    North-Eastern NY
    TomTom Model(s):
    GO 920
    I created in the root directory of my 1GB SD card a folder named North_America.

    I dragged the POIs from my TT that I originally found on this forum to the card, but they don't seem to work. They worked while they were resident on the TT itself. I then tried again, this time creating the sub folder "brand" on the SD card as it appears on the TT itself. Still no good.

    I dragged over the .bmp and .ov2 files, and also the .ver or .rpf files if they existed. Still nothing.

    I did not drag over the entire North_America files contents, only the POI info.

    Did I do something wrong?

    FYI, I have my voices and schemes and MP3s on this card and everything related to those is working properly.
     
    andygold, Jan 12, 2008
    #1
    1. Advertisements

  2. andygold

    Pedro2NR

    Joined:
    Aug 30, 2006
    Messages:
    5,937
    Likes Received:
    139
    Location:
    Downey, California
    TomTom Model(s):
    GO 910, ONE V2, GO 920 GO 730 & iPad TT App
    I have not tried the method of using the SD card, but I belive you need to have the whole map in the sd card with the POIs in the map folder to work.
     
    Pedro2NR, Jan 12, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.