Problems uploading W. Europe Maps from Mac

Joined
Jun 19, 2010
Messages
2
I purchased and downloaded the latest W European map onto Mac using TomTom Home. When attempting to upload the map to my TomTom XXL540 (again ussing Home) I get the following error message after the process is about 90% complete. I have tried restoring my TomTom and uploading the map and get the same error message.

ERROR: HomeBase/IO: Error writing file: /Volumes/INTERNAL/Western_Europe/tmccodes.dat
@ /usr/local/parabuild/etc/build/b1051co/a/u/t/o/CodeBase/Sources/Home/DesktopSuite/../HomeBase/portable/cfile.cpp(1947)

in /usr/local/parabuild/etc/build/b1051co/a/u/t/o/CodeBase/Sources/Home/DesktopSuite/../HomeBase/portable/cfile.cpp:1947
Stack:
0. chrome://tthome/content/ui/bindings/commit.js:82
error(textOrException);
1. chrome://tthome/content/ui/bindings/ttwizard.xml:1058
this._commitFailed(i, commitPage);
2. chrome://tthome/content/logic/util.js:79
return func.apply(obj, arguments);
3. chrome://tthome/content/logic/dllUtils.js:77
this._errorCallback(e);
4. chrome://tthome/content/logic/dllUtils.js:69
this._errorFatal(error);

Time: Sat, 19 Jun 2010 04:48:43 GMT

Any suggestions? I am leaving for Europe in 4 days so I am getting desparate.
 
Move the download out of the the folder TomTom Home uses to store downloads, once the folder is cleared out try downloading the map again as Hone will let you do this as often as you want for the next 12 months, the folder where the downloads are stored is:

C:\Users\YOUR_NAME\Documents\TomTom\HOME\Download\complete\map

Mike
 
Thanks, I did that and it seemed to load OK, but now why I start the TomTom I get a solid red screen saying "Problem with map, You cannot use this map on this device:Western_Europe-132" If I cilck OK, it asks me to select a map, but the only choice I have is the W. Europe map, so I am in a loop. The Mac does't see the TomTom so I cannot delete the map, or do anything to the device! I am frustrated.
 
Are you saying that when you connect the TT to the Mac, that the Mac does not recognize the existence of an external drive?

If so, reset the 540 (hold the power button about 20 seconds) and try again. If it recognizes the unit this time, then use Finder to look at the contents of the unit. Look inside the Western_Europe map folder. You are looking for a file with an extension of .meta.dct (sorry, don't know how to set the Mac to show file extensions.)

If you do not see that file, then I suggest you try to install the map manually. (not using Home).

See here:
https://www.tomtomforums.com/genera...nstall-downloaded-map-without-using-home.html

(for a Mac, replace 'Explorer' with 'Finder')
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
29,152
Messages
197,110
Members
68,209
Latest member
GeoffL

Latest Threads

Back
Top