problem with sony 770bt tomtomt

Discussion in 'In-Dash Navigation' started by timaishu, Jul 3, 2011.

  1. timaishu

    timaishu

    Joined:
    Jul 3, 2011
    Messages:
    5
    Likes Received:
    0
    Just finished installing my xnv-770bt that I got used from another forum. It works fine other than the tomtom.

    The nav works fine. But I get no sound, but the sound works for the stereo portion, just not tomtom.

    I made sure its not muted, tried resetting it.

    This is my first time with tomtom. Whats going on here?
     
    timaishu, Jul 3, 2011
    #1
    1. Advertisements

  2. timaishu

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,465
    Likes Received:
    159
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    If that in-dash model works like the stand-alone units, it is possible to separately control whether the device will give you audio for navigation instructions vs. everything else. Having never had my hands on one, I can only suggest you look for what the stand-alone units call "Turn on voice guidance" under "Change preferences".
     
    canderson, Jul 3, 2011
    #2
    1. Advertisements

  3. timaishu

    timaishu

    Joined:
    Jul 3, 2011
    Messages:
    5
    Likes Received:
    0
    I tried the turn on voice guidance.

    When I go into the voices section and hit test. My current music that is playing will become muted so I can hear the voice, but there is no voice.

    Does the sony have an internal speaker or does it output to the car speakers?
     
    timaishu, Jul 3, 2011
    #3
  4. timaishu

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,465
    Likes Received:
    159
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    Do you have a voice selected? Again, to "Change preferences", and this time to "Voices" and "Change voice". What are your options there?

    Next, "Change preferences", "Voices" and "Voice preferences". What all is selected there?

    Last, "Change preferences", "Speaker preferences" (if that model has this feature). Let us know what options you have there and what is currently selected. An in-dash model will not have an internal speaker.
     
    canderson, Jul 3, 2011
    #4
  5. timaishu

    timaishu

    Joined:
    Jul 3, 2011
    Messages:
    5
    Likes Received:
    0
    A voice is selected. When I go to voice options there are like 20 different voice available and when I choose one to "test" one, the face turns white while its "talking" and during the talking part my music gets quiter. But no voice is heard.

    No speaker preferences.
     
    timaishu, Jul 3, 2011
    #5
  6. timaishu

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,465
    Likes Received:
    159
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    Wish I could improve on the situation, but have zero experience with the way these few in-dash units are configured. Perhaps we can get an in-dash guru here somewhere.
     
    canderson, Jul 3, 2011
    #6
  7. timaishu

    timaishu

    Joined:
    Jul 3, 2011
    Messages:
    5
    Likes Received:
    0
    Thanks for trying canderson.

    Anybody else have any experience with this unit?

    I called sony. They are going to have a product specialist call me tomorrow. Hopefully they can resolve the issue. But if you guys know of anything, Im all ears.
     
    timaishu, Jul 4, 2011
    #7
  8. timaishu

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,465
    Likes Received:
    159
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    We don't hear much about these, so if Sony is able to shed some light on the problem, please drop back by and let us know what you found.
     
    canderson, Jul 4, 2011
    #8
  9. timaishu

    mvl Moderator

    Joined:
    Dec 19, 2008
    Messages:
    5,433
    Likes Received:
    61
    Location:
    Boston, MA, USA
    TomTom Model(s):
    GO 2535 LIVE, GO 1535 LIVE, GO 740 LIVE, Go 930
    Only thing I can think of is the Tomtom being mute for some reason.

    Try:
    - Switching voices in voice settings (then switch them back if you want)
    - tapping the bottom center of the driving view, and put the volume to the highest level
    - in voice settings, enable all the checkmarks

    Otherwise, it sounds like a physical problem to me.
     
    mvl, Jul 4, 2011
    #9
  10. timaishu

    timaishu

    Joined:
    Jul 3, 2011
    Messages:
    5
    Likes Received:
    0
    Already tried switching voices.

    Volume is maxed out and not muted.

    I havnt tried messing with the check marks. But about all but 5 are pressed.

    Ill let you guys know what Sony says.

    UPDATE: So sony never called back. So I called them, got then next level of tech support. And he didnt really know anything. Pretty useless. But he says he wanted me to return the tomtom module, dock, and antenna wires so they can test it, repair or replace it. Got it mailed off a few minutes ago.

    Ill update you guys when I get it back.
     
    Last edited: Jul 5, 2011
    timaishu, Jul 5, 2011
    #10
  11. timaishu

    ormandj

    Joined:
    Jul 19, 2009
    Messages:
    16
    Likes Received:
    0
    Location:
    San Antonio, TX USA
    TomTom Model(s):
    Sony XNV-770BT
    I own one of these, sometimes the voice gets turned off when you mute it. If you click the center bottom icon (I forget which that is), and set volume to 50%, does it speak? If so, it may also state at the top that voice is turned off. In which case, I go to settings (this is from memory) and then the middle top icon says 'turn voice guidance on'. Once I hit that, it solves the problem for me.

    I've been very happy with my unit, so you know, it has a few quirks but the TomTom navigation works well. The worst I encounter (about once every few months) is the need to remove the module from the cradle from time to time. I end up doing that for updates most of the time, so rarely ever encounter the problem. If you ever find it not finding satellites, that's the way to resolve the issue.

    Cheers,
    David
     
    ormandj, Aug 19, 2011
    #11
  12. timaishu

    bt mike

    Joined:
    Mar 4, 2012
    Messages:
    1
    Likes Received:
    0
    Location:
    calgary alberta canada
    TomTom Model(s):
    sony xnv-770bt
    Hi I have installed the same Sony xnv-770bt into my 08 dodge ram and am having the same problems. Have you tried the BT hands free phone? I have and am having the same trouble with it. Did you use an interface with the install? I had to and found that when I would use the fade control all of the speakers were hooked up to the rear channels and when I would fade to the front the only speaker that was working was the sub so I am wondering if maybe the voice guidance is only broadcast over the front speakers in which case there would be nothing wrong with the Sony head unit or even the tomtom module. Maybe its just in the way the interface works? I have no idea why the interface would run all the speakers through the rear channels but I guess that's the way it is :-s. Have you herd back from Sony yet?
     
    bt mike, Mar 4, 2012
    #12
  13. timaishu

    ormandj

    Joined:
    Jul 19, 2009
    Messages:
    16
    Likes Received:
    0
    Location:
    San Antonio, TX USA
    TomTom Model(s):
    Sony XNV-770BT
    Voice guidance is definitely out of the front speakers channels on my unit. I haven't tested the rears, but Sony confirmed when I called them (after dealing with 4 or 5 agents, since nobody seemed to know anything about it, until I got to the tier IV or whatever tech). Had a similar problem, except mine was no output, because I run an amp off the pre-outs, and had the amp gain quite low. Once I bumped up the amp gain (and reduced the volume for audio on the unit) I had voice guidance again, it appears to be a very low level output (voice guidance) even with the volume maxed in the tom-tom settings.
     
    ormandj, Mar 26, 2012
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.