problem after updating map on my 910

Discussion in 'Maps and Routing' started by wowboy, May 31, 2007.

  1. wowboy

    wowboy

    Joined:
    May 31, 2007
    Messages:
    1
    Likes Received:
    0
    I have just got my tomtom go 910 and the europe mape that was pre installed was v6110 so i updated it with v675 but the problem i have is that it still tells me that i have the old map installed and not the new one! any help would be great....:confused:
     
    wowboy, May 31, 2007
    #1
    1. Advertisements

  2. wowboy

    Guttboy

    Joined:
    Apr 25, 2007
    Messages:
    174
    Likes Received:
    8
    Location:
    Texas/NM
    TomTom Model(s):
    910
    Wowboy,

    Congrats on the purchase. I assume you installed the map via the HOME program...If this is the case then you have 2 sets of maps on your TT.. the older one and the new V675.

    In the preferences settings (you may have to show more menu options button) there will be one called "manage maps".

    In there you will see two sets of European maps. Select the one that is not highlighted...this is your new European map.

    Once you have done that hit on the icon that shows the bars for your GPS signal...then hit it again and you will see what current map version you have and it should indicate V675.

    Good Luck!

    :D

    http://www.tomtom.com/support/product.php?ID=232&Language=4&FID=2168

    The above link shows where to push...in step 3 you will see below the device ID what your map version is
     
    Last edited: May 31, 2007
    Guttboy, May 31, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.