Poi Transfers From Web Sites

Discussion in 'System Configuration and Customization' started by tiocareca, Jan 17, 2008.

  1. tiocareca

    tiocareca

    Joined:
    Jan 16, 2008
    Messages:
    4
    Likes Received:
    0
    Location:
    Chicago area
    TomTom Model(s):
    GO 720
    I have a GO720 and I downloaded some POIs from poifriend.com. The files downloaded and I transfered them to the internal hard drive. I can see them on the hard drive when I open it up; however, I can't locate the POIs through the touch screen. What can I do...I am using a iMAC G5 tiger OS X

    Thanks,

    tio:confused:
     
    tiocareca, Jan 17, 2008
    #1
    1. Advertisements

  2. tiocareca

    lec510

    Joined:
    Sep 19, 2006
    Messages:
    600
    Likes Received:
    16
    TomTom Model(s):
    Go 510
    Did you it into the map folder ?
     
    lec510, Jan 17, 2008
    #2
    1. Advertisements

  3. tiocareca

    tiocareca

    Joined:
    Jan 16, 2008
    Messages:
    4
    Likes Received:
    0
    Location:
    Chicago area
    TomTom Model(s):
    GO 720
    No I did not...I just dragged it from the temp downloaded folder directly onto the internal hard drive.
     
    tiocareca, Jan 17, 2008
    #3
  4. tiocareca

    tiocareca

    Joined:
    Jan 16, 2008
    Messages:
    4
    Likes Received:
    0
    Location:
    Chicago area
    TomTom Model(s):
    GO 720
    I don't see a "map" folder on my internal
     
    tiocareca, Jan 17, 2008
    #4
  5. tiocareca

    Cerberus

    Joined:
    Jan 3, 2008
    Messages:
    85
    Likes Received:
    5
    Location:
    Ohio
    TomTom Model(s):
    GO 720
    That's b/c there isn't one :p
    However, you might want to put it in "North_America_2GB" folder...
     
    Cerberus, Jan 17, 2008
    #5
  6. tiocareca

    tiocareca

    Joined:
    Jan 16, 2008
    Messages:
    4
    Likes Received:
    0
    Location:
    Chicago area
    TomTom Model(s):
    GO 720
    thank you very much...i will give that a try and see if it works
     
    tiocareca, Jan 18, 2008
    #6
  7. tiocareca

    baggss

    Joined:
    Jan 3, 2008
    Messages:
    181
    Likes Received:
    13
    Location:
    Margaritaville
    TomTom Model(s):
    Go 720
    Just so you know, after you add the POIs to that folder on your TT you will some odd things. When you turn on the TT and look at the POI list, at the very top there will be a POI with a red square to the left of it and the name will .POI Name (POI Name being the name of the actual POI you loaded and there will be a period in front of it). You need to uncheck this POI. When you scroll down in the list you will see the actual POI with the correct icon. You can go into the TTs Prefs and Edit the POI list and delete the one with the .POI Name next it. This will not impact the actual POI. You this because you are on a Mac and how the Macs Finder interacts with the TT drive.
     
    baggss, Jan 18, 2008
    #7
  8. tiocareca

    Goodbye

    Joined:
    Jan 12, 2008
    Messages:
    26
    Likes Received:
    0
    Location:
    Queensland, Australia
    TomTom Model(s):
    GO 720
    Thanks for this! I always wondered what on earth those things were, and now I know :)
     
    Goodbye, Jan 18, 2008
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.