phone doesnt disconnect


Joined
Dec 29, 2007
Messages
591
Location
Morden, Manitoba, Canada
TomTom Model(s)
Rider 2
TomTom Rider2 and Blackberry Pearl flip phone here, I can nicely recieve incoming calls (they get routed to my helmet) with no problem.

When I have completed my call, i touch the green phone icon on the screen, and then a red phone will come up to disconnect. I do that, and the call seems to end, however after about 15 seconds or so a warning comes up that my phone was not successfully disconnected (or words to that effect).

Any hints on correcting this?

Cheers
 
Ad

Advertisements

Arno

Moderator
Joined
Jun 3, 2008
Messages
3,720
Location
Toronto - Pickering, ON
Country
<img src="/styles/default/custom/flags/ca.png" alt="Canada" /> Canada
TomTom Model(s)
930; GO 620; Start 63
I am using the remote with my 930. I havn't been able to access the green phone on the screen to disconnect.
The work around for me is to tap the screen (central remote), down (phone icon) and then the red phone.
That is one more then it could be but, unless someone gives a better solution for you, maybe try this one.
 
Ad

Advertisements

Joined
Dec 29, 2007
Messages
591
Location
Morden, Manitoba, Canada
TomTom Model(s)
Rider 2
Those options dont exist on the Rider2. When you tap the red phone, the screen will then return to the Nav screen. While moving, the options are extremely limited.

I worry that because my call didnt seem to disconnect, I am going to wrack up a huge phone bill. I have to stop and then hang up the phone manually (on the phone itself).

Cheers!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top