One V2 Lock up - have to keep resetting

Dec 13, 2011
TomTom Model(s)
one v2
Hi my tt one v2 has started locking up on start up.

Its ok after a reset but only for one start up it shuts down normally but then has to be reset next time.

Have tried: clearing memory, format it, clear flash, reinstall but same issues.

Any ideas?

Thanks in advance.

Help me out here. Is your model one in which everything runs off internal or everything (application, maps, etc) are on a sd card?

If the latter, maybe the card is going???????
Hi it runs of an SD card. I have tried an alternative card but the same issues.

Its strange as it runs fine after a reset, but on shut down I guess something happens so it can restart? - saves a file?
You say you've tried a reinstall after a reformat.... but was that just reinstalling the same software you had before?

Have you tried deleting all the "loose" files (i.e. the ones NOT inside a folder - leave all the folders alone) and then connecting the device to your computer and running Home?

That should offer you a completely fresh set of operating system files.
Hi, I have tried both. several times, still the same. Its like it fails to save properly on shutdown?
This is a real long-shot....

I think the One XL has a full-sized SD card slot doesn't it? (i.e. not a micro SD)

I once had an SD card where the little "lock" switch on the side was so loose, that whenever you pushed it into the slot, it slid to the "locked" position so the TT couldn't write it's settings files to it.
But every time I took it out, the switch slid back the other way so it looked fine!

A bit of sellotape over it fixed that one once I'd finally realised what was going on!
Another thought...
You say it's only started doing it recently?
Did it only start misbehaving after you changed something... new map, new software etc?

Do you have any early backups you could go back to? (If not have you got one NOW? Irrespective of any other issues you're dealing with you MUST make a backup.

Do you have any earlier map versions you could go back to?
Do you know what software version you were on before this version?
Ok a little more progress.

It just started needing a reset evey now and again - now its every time to get it to load properly.

I checked the SD card taped over the lock and tried another sd card same issues.

I tried locking the SD card then locking it to prevent overwrite and reset - it started fine and shut down ok but still needed a reset to start properly next time (froze during loading).

Therfore I dont think it is application related as it started ok and didnt overwrite on shut down but didnt start next time. The SD data would have been the same due to the lock being on. Therfore something is happening inside the device? Does it have its own RAM that could be corrupt?

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Staff online

Members online

Latest resources

Forum statistics

Latest member

Latest Threads