Offroad and Tripmaster question


Joined
Feb 17, 2007
Messages
31
I installed both programs and changed the config.txt files. The main screens are fine but the settings screens are unreadable.

Is there something else to try?
 
Ad

Advertisements

P

pajuggalo

I installed both programs and changed the config.txt files. The main screens are fine but the settings screens are unreadable.

Is there something else to try?
I copied a config file someone else had posted here, over the one on my tomtom, the only thing I had to do was change the time zone/gmtoffset part, from -6 to -5 because the time was off by a hour

[Other parameters]
language english.lng
units english
colorscheme auto
targetdistance 100
gmtoffset -6
geoidfix no 48
coordinates decimal
snapping yes
mapfile
[Manual parameters]
processperiod 500
[Colors parameters]
topforegroundcolors 0,0,0 255,255,255 204,204,204
bottomforegroundcolors 255,255,255 255,255,255 204,204,204
topbackgroundcolors 255,255,255 0,0,0
bottombackgroundcolors 0,0,128 0,0,128
linescolors 204,204,204 204,204,204
labelcolors 255,0,0 255,255,0
daybackground /mnt/sdcard/offroad/images/bgnd_day_small.bmp
nightbackground /mnt/sdcard/offroad/images/bgnd_night_small.bmp
screenadaptation rider2
[End]
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top