noob - 130 stuck at orange screen with device and harddrive


Joined
Jul 24, 2009
Messages
1
Hi All - I'm a straight up noob here and to TomTom devices. Won a TomTom One 130 at a golf tournament. Woohoo! Turned it on and worked with no problems. Connected it to my MacBook Pro installed the TomTom Home software and did the updates as prompted. A prompt came up to auto restart the device and just sat there and the device did not restart (left it for about a half hour and nothing). So I manually restarted it and now it's stuck. When turning the device on I get the TomTom splash screen with bongo sound effects then it immediately goes to an orange screen with a picture of the TomTom device and a picture of a hard drive in the bottom left corner.

Any help would be hugely appreciated!!!
 
Ad

Advertisements

Joined
Jul 21, 2012
Messages
2
Location
United States
TomTom Model(s)
One
I have the same problem. I have restarted several time over a few weeks, it is fully charged, and it worked great until I hooked it up to the computer to update it for the first time. It is stuck on an orange screen with a picture of the device on the top left and a picture of a hard drive on the bottom left. When I plug it in to the computer I get a message to not unplug it. That message goes away and nothing changes.
 

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,273
Location
Toronto Canada
TomTom Model(s)
Go 50; Go 520
You are posted in a thread that is three years old ..........

That said, try to reset the unit.
 
Joined
Jul 21, 2012
Messages
2
Location
United States
TomTom Model(s)
One
stuck on orange

How do you reset the Tom Tom One? I have done the version where you hold the power button for several seconds many times, but I end up back on the orange screen with a little picture of a hard drive and the Tom Tom on it every time. I guess I should add that I get the Tom Tom logo and bongo sounds when I first start up also.

I know it is an old post I am tagging onto, but it is an old unit I am trying to fix, and this was the only post I saw for my specific question. Should I start a new thread?

Thank you.
 
Ad

Advertisements

dhn

Moderator
Joined
Oct 1, 2007
Messages
23,273
Location
Toronto Canada
TomTom Model(s)
Go 50; Go 520
If the holding of the power button doesn't help, does that model have a dedicated reset hole on the bottom?

Anyway, try this ...........

Connect to the computer. Make an Explorer, not Home backup. If not sure how, see here:
https://www.tomtomforums.com/t17864-how-backup-contents-your-unit-computer-how-restore.html

Then delete all the loose files in the root of the unit, NO folders or their contents.

Connect to Home and install the application that'll be offered.

Disconnect properly from Home using the Device Disconnect icon.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top