No Maps Found (ONE)

Discussion in 'Maps and Routing' started by zoomzoom6, Jan 18, 2011.

  1. zoomzoom6

    zoomzoom6

    Joined:
    Jan 18, 2011
    Messages:
    1
    Likes Received:
    0
    Location:
    USA
    TomTom Model(s):
    ONE 125
    Hi all,

    New here. Having some issues with my ONE 125. Connected it via USB cord last week to update map...something happened halfway through where it froze and did not finish updating. However, when I try to check for new updates, the Home program can't find any. In addition, when I try to use my device, I get the "no maps found!" message. Tried to delete the latest map update, and this works to a point--when I try to install it again, I get a message saying there is no more space on my device. I don't have any add-ons, just the map updates, so I'm not sure where else to go from here.

    Have not tried contacting customer support yet.

    Any ideas?

    Thanks!
     
    zoomzoom6, Jan 18, 2011
    #1
    1. Advertisements

  2. zoomzoom6

    canderson Moderator

    Joined:
    Dec 28, 2007
    Messages:
    10,154
    Likes Received:
    146
    Location:
    Colorado, USA
    TomTom Model(s):
    GO720 GO 740 GO1535 GO1605 VIA1535 GO 600
    If you are running a Mac, please connect your 125, empty the trash, and try to reload the map to it again. OSx likes to put trash cans on USB storage devices. Strange, but ...
     
    canderson, Jan 18, 2011
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. sensei1980
    Replies:
    2
    Views:
    2,386
    mikecwest
    Jun 1, 2010
  2. TTA_anon

    Do LIVE services no longer update through HOME?

    TTA_anon, Mar 10, 2013, in forum: TomTom Services
    Replies:
    21
    Views:
    2,285
    canderson
    Jun 30, 2013
  3. TTA_anon

    No more space for map updates on a GO 740?

    TTA_anon, Oct 26, 2013, in forum: TomTom Services
    Replies:
    19
    Views:
    2,772
    Andy_P
    Nov 13, 2013
  4. Chrispy

    No spoken traffic announcements

    Chrispy, Nov 28, 2016, in forum: Technical Support
    Replies:
    3
    Views:
    517
    canderson
    Nov 28, 2016
  5. John Forino

    No street info on map

    John Forino, Dec 2, 2016, in forum: General TomTom Discussion
    Replies:
    1
    Views:
    697
    canderson
    Dec 2, 2016
  6. greywolf49

    No maps available

    greywolf49, Dec 7, 2016, in forum: Technical Support
    Replies:
    3
    Views:
    812
    canderson
    Dec 8, 2016
  7. mark croft

    start 52 no time on display

    mark croft, Dec 25, 2016, in forum: System Configuration and Customization
    Replies:
    5
    Views:
    272
  8. Carl Parsons

    No display

    Carl Parsons, Jan 27, 2017, in forum: Technical Support
    Replies:
    2
    Views:
    439
Loading...