newby, bluetooth problem,any help out there.


Joined
Feb 11, 2007
Messages
4
:rolleyes: hi, my 510 connects to my nokia phone ok when i get a call but when i answer it theres no volume. i can't hear the person on the phone. the volume seems ok and they can hear me, probably cause my phone is in my top pocket. any suggestions please. kev.
 
Ad

Advertisements

Joined
Aug 30, 2006
Messages
5,937
Location
Downey, California
TomTom Model(s)
GO 910, ONE V2, GO 920 GO 730 & iPad TT App
Hello and welcome!
I assume the volume is on high.
TT seperated the unit's volume and the phone volume. If you have your unit's volume high, don't assume your phone's volume will also be high.
When your in a call, check the volume.
 
Joined
Feb 11, 2007
Messages
4
me again

hi, i tried altering the volume while in a call but i still didn't hear the caller through the tomtom devise. :confused:
 
Ad

Advertisements

Joined
Dec 14, 2006
Messages
1,681
Location
Texas
TomTom Model(s)
XXL 335S
For me, I got into my phone's connections and delete out the connection in question. You can probably do it from the TT but I've never done it that way.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

A dutch newby 1
Custom POI questions (newby) 4
Live 1005 newby 3
Hi, stressed out newby 3
newby from Florida 6
Hi from a newby and help 3
Newby signing in 5
Australian in Germany - Newby 5

Top