New TomTom Owner

Joined
Jul 9, 2010
Messages
2
Location
Illinois
TomTom Model(s)
540TM
I'm new to TomTom but not to GPS units. I ran Deluo Serial GPS with a Dell Axim x5 and Mapopolis software until it was no longer supported. I then switch to a Lowrance 350c for several years. That too is no longer supported and I was tired of not having several major highway upgrades on the device.
I picked up a TomTom XXL 540TM a few weeks ago. Backed everything up and started tweaking it. So far I haven't done a lot other than the generally recommended stuff posted in sticky threads. I'm starting to play with custom POIs but I am unable to get them to show up on the map like factory POIs. I've searched extensively and tried everything I've found (clear flash, reboots, reset to default, etc) but to no avail. I'll post a thread on this as soon as I'm sure that I've exhausted my options. I'm not discouraged at all yet.

In other news I'm piecing together a new mount for my car. Both the Lowrance and Dell setups were significantly heavier units that required a beefy mount to keep them from flexing and bouncing all over when driving which I find very annoying. I have a 1" RAM Mount ball on a custom bracket integrated into the dashboard of my car. I have a few components from RAM and Arkon on order to get things mounted up nicely. I have it temporarily mounted with the stock Easyport suctioned to the self-adhesive disc that came from TomTom which is stuck on a RAM diamond base. It's crude and embarrassing to look at but it got me on the road quick without having to order and reorder pricey RAM components. My vehicle's windshield is way too far away to use that and I don't like taping things to my dash.

I look forward to contributing any way I can to the forum. I've found a lot of good information so far.
 
Try Browse Map from the main menu then options which should let you select POI and define which ones you want displayed on the map, note if you enable too many the refresh rate on the screen will suffer.

Another idea for your mounting issue, I assume the XXL Easy Port is the same as the XL Easy Port??:

First off you will need a Pro-Clip to suit your vehicle, there are loads to choose from, and the Brodit TomTom Ball which, in this case was salvaged from an x40 Brodit Mount, but a Brodit/ TomTom style ball is now available under the part number of 533091 directly from Brodit/ ProClip, here the Brodit "Ball" is attached to the Pro-Clip sat next to the standard Easy Port windscreen mount:



Look above the hinge line and you will see two small rubber plugs, these need to be removed (they simply flick out using your finger nails) to reveal two Philips head screws:



Remove the two screws and the mount comes apart very easily:



Place the old windscreen sucker part to one side and re-assemble the ring portion of the Easy-Port mount to the Brodit Ball by trapping the ball between the easy port ring and top cap, secure in to position using the two screws, these only need to be nipped up do not over tighten:



The Pro-Clip plus the Easy-Port secured in to my car (Ovlov V70), the Brodit Pro-Clip simply clips over the airvent securing to the structure either side of the vent to provide a solid mount for the navigation device, no holes are needed and if removed no traces of it being fitted are left in the car:



Finally, what does it look like with the device attached, if you want the device higher up rotate the entire mounting ring through 180 degrees and the device sits 75MM (3") higher (shown in the low position):


- Mike
 
Thanks for posting that mount information Mike. I had seen where you originally posted that and stole some of your ideas.I'll post this quick shot here of what I currently have jury-rigged.
P7241333.jpg
I'm waiting for one last RAM component until I switch over to the Arkon APTTEP Easyport adapter. I'll post more on this in the proper forum shortly.

Regarding the POI display, it was more complex of an issue than just telling the system which ones I wanted shown. I could not get several OV2 files I downloaded from POI-Factory to work. In fact, with one erroring out in particular, none of them would show. I ended up opening the files in TYRE and saving them to the device that way. This did the trick perfectly.
I can't say for certain which combination of clear flashes, reboots, and do-overs actually fixed the issue.
One particular file had a two letter filename that showed up properly after I renamed it to more characters. I cannot reproduce the problem, however, as I just went back and renamed it to two characters and it still works.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Staff online

Members online

Latest resources

Forum statistics

Threads
29,140
Messages
197,001
Members
68,188
Latest member
Moges

Latest Threads

Back
Top