New TomTom is 'slow' - about 3-4 second behind real location

Discussion in 'General TomTom Discussion' started by BLK MAGIC, Jun 2, 2008.

  1. BLK MAGIC

    BLK MAGIC

    Joined:
    Jun 2, 2008
    Messages:
    3
    Likes Received:
    0
    Hey!

    Im just picked up my TT One 3rd Edition and Ive noticed that it is considerably slower to follow my current position that my friends who just got his (same store, same model, etc...). Mine is about 3-5 seconds behind my actual location. My friends is like 1 second or less. Is there a way to update my unit so it acts better, or my mine defective?

    Ive plugged it into TomTom Home a few times and I always install the updates it asks me to.

    Thanks..
     
    BLK MAGIC, Jun 2, 2008
    #1
    1. Advertisements

  2. BLK MAGIC

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,023
    Likes Received:
    445
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Sometimes, the 'slowness' of the map redrawing is due to the number of poi's the user has checked off to show on the screen. Reduce the category number and see if it speeds things up.
     
    dhn, Jun 2, 2008
    #2
    1. Advertisements

  3. BLK MAGIC

    BLK MAGIC

    Joined:
    Jun 2, 2008
    Messages:
    3
    Likes Received:
    0
    good idea, im going to try that!
     
    BLK MAGIC, Jun 2, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.