New to Tomtom having slight problem

Joined
Jul 18, 2010
Messages
62
Location
Newcastle-on-Tyne UK
TomTom Model(s)
One (30 Series)/125/130 (512 MB) and XXL Classic - 2GB TTS
Hi all just to say hello and let you know I am getting to grips with my new TT One v8. Read a lot on the website over the weekend and made the all important backup on my computer when my TT arrived thismorning and did not use TT home. Am having a slight problem getting the route planner to work, if I do a reset it works once then if I close the page the page will not re-open again. I presume it uses the map on the tomtom for the route planning application. There was an upgrade using tomtom home which I downloaded it took a long time to load and I did disconnect via the computer
Wonder if anyone has a possible fix. Best wishes to you all Joe
 
Welcome, Joe,
Nice to see someone starts off on the right foot.
I have a 930 so I don't know if we are using the same terminology.
When you say getting the route planner to work do you mean programming a single destination or are you planning an itinerary with several waypoints to the destination?
 
Problem solved

Have solved problem, page is opening OK now I thought the mapping page was not opening and I assumed it used the map on the TT but its just accessed through TT home. May be this afternoon the server was down which is why I could not access it its working fine now Well you have to start somewhere as a newby :eek:)
 
Oh, OK, if you meant the TomTom Route Planner on Page 1 in HOME, that is actually accessing TomTom's server, bypassing your device all together.

I don't use that often, but I hear from UK posters that the server seems to be down a lot.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
29,137
Messages
196,964
Members
68,183
Latest member
silkroad

Latest Threads

Back
Top