new map downloaded but no room on device for map go720

Joined
Dec 10, 2007
Messages
208
Location
Pittsburgh Pa USA
TomTom Model(s)
TomTom 720
I just downloaded the new 875 map and when installing it keeps telling me not enough room on device. I need to fee up 4gb as it shows -3.9gb in red. I deleted the guam map and still not enough room. What is up with this as I never have had a problem like this before
 
Last edited:
device will not start as it has a corrupted map file and I tried a restore that failed via TT home and also failed trying to recopy a backup from explorer via copy file to the TT go720. Man I am getting confused here.
 
Strange. [clarification first ... you refer to map 750. The newest is 875. Did you mean that?]

Your internal storage is just 2 gb so I don't know where the values of almost 4 gb are coming from.

I would suggest getting a 4 gb sdhc card (faster the better -- class 6+) from a reliable source, [not ebay] and install the new map onto it.

Your unit will see the map just as well as if it were stored on internal.

Once it is on the card, you can remove the previous specific map folder from internal. You'll have lots of room on both internal & the sdhc card for other stuff, like mp3 files, photos, etc.
 
The map folder is curruped and cannot copy over as it says cannot read from source file so I cannot remove that folder at all and cannot copy to that folder. What do I do now


Help please.
 
Sorry yes it is 875 in my distress I am not thinking correct:(


Tried again via TT home and here is the exact message I get

There is not enough free space on your device (-3.9gb)
 
Last edited:
Questions:
1. Were you downloading using a wireless connection? If so, don't. Use a connected computer.
2. Is the downloaded file in compressed format found here?
C:\Documents and Settings\yourname\My Documents\TomTom\HOME\Downloads\complete\maps\

If so, can you try installing without using Home? See here:
https://www.tomtomforums.com/genera...nstall-downloaded-map-without-using-home.html

If that doesn't work and the cab file IS corrupt, then:
1. Rename the Downloads folder in the path above to DownloadsOLD.
2. Use a connected computer

You should get a new downloaded map. hopefully, not corrupt. I'd still suggest the sdhc card for installation.

Try that.
 
Will try what you posted. I erased everything from the TT and formated the device it says internal HD now in eplorer and when connecting to home it downloaded 3 aplications then I tried the map and it still says not enough room but - 3.8gb now not -3.9
 
OK did a restore via explorer and it is working now but when I try to install the new 875 map I still get the not enough room message.-3.8gb:confused:

I wonder if I maybe got the wrong size map but it did say like 1665mb in size before the download
 
If you use Home, Manage my unit (2nd screen), Manage my Device, device tab, maps, click on 'more info' beside each one to see what version is which.

Again, did you try a fresh download? Did you try a manual install?

You can make an Explorer, not Home, backup and then remove the NA map folder from the unit completely. Then try the fresh install.

Or, use the sdhc card as I suggested.
 
Out of interest, what actual map are you trying to install? I don't know of any single map that has been as big as 3.9GB

The latest 'Western and Central Europe' v875.3613 that I've just installed to a Go940 is only 2470.9 MB and the 'North America' maps I get are usually much smaller than that.
 
It is the NA 875 map. It makes no cence at all but every time I try to install I get the same exact message not enough room (-3.9Gb). The map timed out a few times during download so I bet it is a bad map download just have not had the time to try again since if it fails again I will be TT less again till get it eraced and reinstalled from a backup like the first 2 tries
 
Something definitely not right. My v875 North America map for a Go940 is only 1776.6 MB according to Home.
Yours might be a slightly different version, but it would be a roughly similar size.

I would definitely delete any recent downloads in your Home/downloads/complete/map folder on the PC and start again.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Members online

No members online now.

Latest resources

Forum statistics

Threads
29,140
Messages
197,001
Members
68,188
Latest member
Moges

Latest Threads

Back
Top