New Downloaded Map does not show up on XL

Discussion in 'Technical Support' started by Industricon, Jul 2, 2012.

  1. Industricon

    Industricon

    Joined:
    Jun 29, 2012
    Messages:
    4
    Likes Received:
    0
    Location:
    UK
    TomTom Model(s):
    XL LIVE IQ Routes - 2GB
    The Problem in brief:- I downloaded a map of France, Even though it shows in Home 2 as being on my Tomtom I cannot select the map to Navigate somewhere on it.

    In Greater detail:- I have an XL Live IQ Routes, Over a year old. re-subscribed to Live services.... No Problem. Map downloaded OK, all was successful. Other Maps updated also. When I went to check it My Tomtom got caught in the endless reboot circle.
    1. Tried Soft reset: Still Reboot circle.
    2. Deleted update from 'My computer' via Home 2, Exited, renamed file, etc. Still didnt work.
    3. Deleted all 'loose' files from TT via internet explorer and repeated above. This time TT said no maps found. Dragged Files back from my 'Manual back-up' and finally got UK maps to work, but no France. So I'm now back to where was before update.
    4. Deleted maps from my PC, then exit Home 2, renamed TT file. Manually deleted anything saying France on TT. Soft reset. Downloaded Map from home AGAIN! still no France map on TT.

    Can someone please tell me what i'm doing wrong?!?!?! If I had hair I would of pulled it out by now.

    Thanks!
     
    Industricon, Jul 2, 2012
    #1
    1. Advertisements

  2. Industricon

    Industricon

    Joined:
    Jun 29, 2012
    Messages:
    4
    Likes Received:
    0
    Location:
    UK
    TomTom Model(s):
    XL LIVE IQ Routes - 2GB
    Forgot to mention that somewhere I performed the Clear Flash thing too.....
     
    Industricon, Jul 2, 2012
    #2
    1. Advertisements

  3. Industricon

    Andy_P Moderator

    Joined:
    Feb 11, 2011
    Messages:
    4,683
    Likes Received:
    36
    Location:
    London, UK.
    TomTom Model(s):
    Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
    Does the France map appear in "switch maps" but you can't select it, or does it not appear there at all?

    Also... have you tried removing the map download completely from both your TomTom AND Home's cache on the PC

    (Normal Home Download folder....
    Windows XP: C:\Documents and Settings\username\My Documents\TomTom\HOME\Downloads\complete\map
    Windows 7/VISTA: C:\Users\username\Documents\TomTom\HOME\Downloads\complete\map)

    (Rather then delete it completely, save it somewhere else, just in case...)

    Now, when you connect to Home, you should be able to get it to initiate a fresh download of the map and it might all go successfully this time!

    But if you don't remove it from the PC first, Home will always just offer the same one that was downloaded before.
     
    Andy_P, Jul 2, 2012
    #3
  4. Industricon

    Industricon

    Joined:
    Jun 29, 2012
    Messages:
    4
    Likes Received:
    0
    Location:
    UK
    TomTom Model(s):
    XL LIVE IQ Routes - 2GB
    The France map doesn't appear on the TT at all.

    I have removed it from Home, Renamed the file Tomtom in My documents and deleted deleted it from my Tom tom, I even manually deleted it from my TT via Windows Explorer, It downloaded it all again but still did not work!

    I have done this so many times my documents now contains... tomtom old, tomtom 2, tomtom 3, all the way up to 6!

    I'll try it again but I dont hold out much hope!
     
    Industricon, Jul 2, 2012
    #4
  5. Industricon

    Andy_P Moderator

    Joined:
    Feb 11, 2011
    Messages:
    4,683
    Likes Received:
    36
    Location:
    London, UK.
    TomTom Model(s):
    Go520,720,XL Live, Start60,Go940,950,1000,1005,New500,New5000
    No... don't bother, you've tried my suggestion already. I didn't read your step 4 properly....

    I think a call to customer services is next.

    0845 161 0009

    Monday - Friday: 08:00 to 18:30 GMT
    (every first Wednesday of the month: 09:00 to 18:30 GMT)
     
    Andy_P, Jul 2, 2012
    #5
  6. Industricon

    Industricon

    Joined:
    Jun 29, 2012
    Messages:
    4
    Likes Received:
    0
    Location:
    UK
    TomTom Model(s):
    XL LIVE IQ Routes - 2GB
    I'll try that tomorrow and see what they suggest!

    Thanks!
     
    Industricon, Jul 2, 2012
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.