New application for TT XL 340S

Discussion in 'General TomTom Discussion' started by leggy, Oct 30, 2009.

  1. leggy

    leggy

    Joined:
    Sep 5, 2009
    Messages:
    35
    Likes Received:
    0
    Just updated my application for my XL340S through Home from 8.414 to 8.415. Any idea what was changed?
     
    leggy, Oct 30, 2009
    #1
    1. Advertisements

  2. leggy

    mvl Moderator

    Joined:
    Dec 19, 2008
    Messages:
    5,433
    Likes Received:
    61
    Location:
    Boston, MA, USA
    TomTom Model(s):
    GO 2535 LIVE, GO 1535 LIVE, GO 740 LIVE, Go 930
    My guess is that the bug that caused i/o errors when copying maps may be fixed?

    I don't have one so I can't be sure.
     
    mvl, Oct 30, 2009
    #2
    1. Advertisements

  3. leggy

    ppal1981

    Joined:
    Feb 17, 2008
    Messages:
    30
    Likes Received:
    0
    Location:
    Ansonia, CT
    TomTom Model(s):
    GO 2535M Live
    I too just updated -- am curious too as it's not on TomTom.com
     
    ppal1981, Oct 31, 2009
    #3
  4. leggy

    andydrew

    Joined:
    Aug 26, 2009
    Messages:
    29
    Likes Received:
    0
    TomTom Model(s):
    One 140
    I hope that they fixed this. I have to use Windows XP vs. Windows 7 everytime that there is an application or map update.
     
    andydrew, Nov 4, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.