New 740 Live Owner First Impression

Discussion in 'General TomTom Discussion' started by ahasher, Sep 11, 2009.

  1. ahasher

    ahasher

    Joined:
    Sep 3, 2009
    Messages:
    16
    Likes Received:
    0
    Location:
    New Orleans
    TomTom Model(s):
    740 LIVE
    I now have a 740 LIVE, after returning a GO 730. I returned the 730 due to: IPOD cable is not available, despite that?s one of it?s selling features; FM did not work (2004 Dodge RAM with the RB4 stereo without an audio in to use an IPOD), and since I have the IPhone, I learned it has tethering disabled so I could not use the traffic Option.
    This worked out to my advantage anyway, as I love the 740. It uses a SIM card to access LIVE services so no Bluetooth connection to my phone needed for this, speech commands and a much better mount, to name a few things.
    Now - I had a bit of a problem with LMG and TT customer support which I would like to briefly share here. I updated the 730 after purchase and of course used the LMG, so when I started setting up the 740, HOME showed my TT maps were up to date, however map 825.2157 was on the device . I ended up calling customer support to get this resolved. I was amazed, got a rep after only a couple of min wait and she was super friendly and understood exactly what I needed. I had to attach POP on a email but after I sent it, I called right back, got yet another friendly rep right away.. a few questions and map North America 2GB v8.35 was available as an update in HOME. Excellent TT support! A couple of updates to get my settings right again ? as several have posted here that updates reset them. I also followed posts instructions to make a EXPLORER update of the TT. One thing she did note that I had to correct was on the 740, loading latest map disables Traffic services, while all other LIVE services still worked (3 mos trial period). She simply had me copy the traffic.dat and tmccodes.dat back to the TT from my backup. Bang! Traffic started right up and connected to the TT server. A minor issue and very easy fix.
    This is a great forum on TT devices and have read thru most relating to the GO series.. Thanks for all those who shared experiences, as they helped me understand the TT and how to set things easily. I will post things I have come to learn about the 740 as a user who most often uses it as a driving tool (driving view showing next streets, POIs etc) and occasionally as a nav unit to a specific destination.
    No unit can be true plug-and-play. Some setup and configuration is necessary and that?s just the way technology is. I again thank all poster here, and the Forum admins!!!! I learned a lot before I purchased, and this forum made the set up of my 740 a breeze.
     
    ahasher, Sep 11, 2009
    #1
    1. Advertisements

  2. ahasher

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,072
    Likes Received:
    446
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Welcome to TTF!

    Feel free to always partake of discussions in any forum/thread. And thanks for the feedback.
     
    dhn, Sep 11, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.