Need help..maps gone, device won't turn on?!

Discussion in 'Maps and Routing' started by ses76, Jan 17, 2009.

  1. ses76

    ses76

    Joined:
    Dec 13, 2008
    Messages:
    6
    Likes Received:
    0
    Okay, I've posted a few questions and you all are so helpful.
    I was attempting to update maps the other day. After about 4 hours it decided to tell me that there wasn't enough space. I had no idea what to do about that so I was meaning to read on here or to call tech support...I never got around to it and then the tomtom was disconnected improperly from the computer (thanks hubby) and it shows no maps now. I just tried to re-connect it and kept getting error messages...I closed out tomtom home and turned the device off. NOW, I cannot get the device to turn on! I have two small children and cannot get on the phone for tech support right now....
    I'm hoping we didn't destroy this thing! Any clues???
     
    ses76, Jan 17, 2009
    #1
    1. Advertisements

  2. ses76

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    23,051
    Likes Received:
    446
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Try a pin reset for about 5 seconds.

    Also, perhaps information found here.

    Or here
     
    dhn, Jan 17, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.