Mydrive map errors

Discussion in 'Navcore' started by wpla, Jun 15, 2015.

  1. wpla

    wpla

    Joined:
    Jun 15, 2015
    Messages:
    3
    Likes Received:
    0
    TomTom Model(s):
    5100
    There is a serious error with Mydrive in combination with the 5100. Poi's (My Places) made by Mydrive and downloaded to the 5100 contain street and house number errors resulting in wrong addresses and guidance. My Places generated by the 5100 also have same kind of errors. TomTom support acknowledges the error, saying a map error and that My places (POI) generated via Mydrive work well. This is not the case.

    EXAMPLE: Grenslaan1, Blaricum/Laren (Netherlands) returns: Torenlaan, Blaricum.
    My home adress nr is 26, it is changed into 11
    An address Strandweg 387, returns with no house nr what so ever.
    Olstgracht, Almere returns a wrong street name.
    Sometimes the POI data does not correspondent with the map data, resulting in 2 different addresses.

    Does anyone else have the same issue?

    I have exchanged my 5100 for a new one and this generated the same issue.
    So it is not the hardware, it is the software. TomTom support does not give a clue when it will be fixed.
     
    wpla, Jun 15, 2015
    #1
    1. Advertisements

  2. wpla

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    22,929
    Likes Received:
    436
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    Sorry but this is a user forum, not a support forum. I gather you have been in touch with Customer Support over this. What map version do you have? Have you reported the problem using tomtom.com/mapshare/tools?
     
    dhn, Jun 15, 2015
    #2
    1. Advertisements

  3. wpla

    wpla

    Joined:
    Jun 15, 2015
    Messages:
    3
    Likes Received:
    0
    TomTom Model(s):
    5100
    I did not ask for support. I wanted to know whether I am the only one with errors like I mentioned.
     
    wpla, Jun 15, 2015
    #3
  4. wpla

    dhn Moderator

    Joined:
    Oct 1, 2007
    Messages:
    22,929
    Likes Received:
    436
    Location:
    Toronto Canada
    TomTom Model(s):
    1535 LIVE; Via 1605; Go 50; Go 520
    We don't get many members from your country here so the feedback you hoped for may be minimal. Here is the CS number for you to call:
    [​IMG]Nederland
    0208501007

    Maandag t/m vrijdag
    van 9.00 tot 18.30
     
    dhn, Jun 15, 2015
    #4
  5. wpla

    wpla

    Joined:
    Jun 15, 2015
    Messages:
    3
    Likes Received:
    0
    TomTom Model(s):
    5100
    Thanks, I go elsewhere.
     
    wpla, Jun 15, 2015
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.